<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Extracts from the Donbas War Zone - Budapest Times</title>
<meta name="description" content="Oleksandr Kachura, 30, news reporter, photographer and frontline volunteer, originally comes from the city of Donetsk, in the Donbas war zone in east Ukraine. This large industrial metropolis and surrounding territory are at the heart of the conflict between Ukraine and Russian-backed separatists, as are the Luhansk and Crimea regions. Before the Russian-led invasion of Ukraine, Donetsk had opened up to tourism with a new airport – now destroyed – and as a co-host of the UEFA Euro 2012 football championship before its fall to separatist forces soon afterwards." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 5477;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "https://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="https://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="https://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <style type="text/css" data-area-style-area-handle="Main" data-block-style-block-id="10909" data-style-set="328">.ccm-custom-style-container.ccm-custom-style-main-10909{font-size:12px;text-align:center}</style>
<link href="/concrete/css/font-awesome.css" rel="stylesheet" type="text/css" media="all">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/056423222c4f0fb5bb19347691c8b478e76fccde.css" rel="stylesheet" type="text/css" media="all" data-source="/concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="extracts-donbas-war-zone">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="https://www.budapesttimes.hu/times"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather199" class="weather">



    </div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather199").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 52px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="https://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="https://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="https://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="https://www.budapesttimes.hu/international" target="_self" class="">International</a></li><li class=""><a href="https://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="https://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="https://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="https://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="https://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 22 June 2020 - 07.06 AM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Introducing Oleksandr Kachura, A War Correspondent and Refugee from Donetsk</span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Extracts from the Donbas War Zone</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Alexander Stemp</span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fextracts-donbas-war-zone"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fextracts-donbas-war-zone"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fextracts-donbas-war-zone&amp;title=Extracts+from+the+Donbas+War+Zone"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fextracts-donbas-war-zone"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0AExtracts%20from%20the%20Donbas%20War%20Zone%0Ahttps%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fextracts-donbas-war-zone&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Oleksandr Kachura, 30, news reporter, photographer and frontline volunteer, originally comes from the city of Donetsk, in the Donbas war zone in east Ukraine. This large industrial metropolis and surrounding territory are at the heart of the conflict between Ukraine and Russian-backed separatists, as are the Luhansk and Crimea regions. Before the Russian-led invasion of Ukraine, Donetsk had opened up to tourism with a new airport – now destroyed – and as a co-host of the UEFA Euro 2012 football championship before its fall to separatist forces soon afterwards.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/91bba2e7985231ca2a546da756ce2400.jpg" class="img-responsive center-block" alt="Shreds-of-war.jpg" title=""/></div></span>


        <div class="ccm-custom-style-container ccm-custom-style-main-10909" >
    <span class="ccm-block-page-attribute-display-content">"Shreds of War – Fate From the Frontline"</span>
    </div>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p>A graduate of Donetsk National University with a Philology degree, Kachura works in relative safety in Kramatorsk, a town 120 kilometres from his now occupied city, which has been administered since 2014 by the self-proclaimed and internationally unrecognised Donetsk People's Republic, and he generally helps out from afar.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/4315/9281/0588/Oleksandr-Kachura_mod.jpg" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/4315/9281/0588/Oleksandr-Kachura_mod.jpg" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/4315/9281/0588/Oleksandr-Kachura_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/4315/9281/0588/Oleksandr-Kachura_mod.jpg" id="image-marker" style="display: block; margin: auto;"></picture>
<span style="font-size: 12px;">Oleksandr Kachura</span>
</p><p>After leaving Donetsk when the conflict began in 2014, he briefly went to nearby Snizhne, his birthplace between Donetsk and Luhansk, with the latter now also administered by another unrecognised and fake entity supported by Russia, the Luhansk People's Republic, again established in 2014.
</p><p>Finally, he settled in nearby Druzhkivka, a small town 20 kilometres from his workplace and 50 kilometres from the frontline, where fighting continues as Ukraine defends its territory.
</p><p>Ukrainian soldiers fall on a daily basis to Russia and its separatist mercenaries aiming to destabilise the country by order of Russian President Vladimir Putin, who wants the former Soviet Socialist Republic back under his sphere of influence, lost when Ukrainian President Viktor Yanukovych was toppled by the wave of Euromaidan protests in 2014.
</p><p>In 2015, when the fighting in the Donetsk region was at its fiercest, Kachura returned to Donbas for the last time to pick up a few remaining things and to help escort a relative who also wanted to leave.
</p><p>Fortunately, at that time it was still possible for them to flee their former home-town. Today, there are still those in Donetsk and nearby who have been left behind, some with nowhere else to go, some attending to sick or elderly relatives. Some support the separatists and occupiers.
</p><p>In 2018, a consortium of Hungarian journalists arrived on the scene. Kachura accompanied them to show part of the war-struck region. It was then that he met Ildi Eperjesi, an accomplished and well-travelled journalist and foreign policy producer working for the ATV Hungary television channel and various other news outlets.
</p><p>Eperjesi was especially interested in Ukraine. She aspired to work on a documentary film and book about the country’s plight. Kachura had earlier produced his own draft about the conflict, and so the two remained in touch after the visit.
</p><p>They decided to combine their accounts and made a documentary film, "The War of Ukraine", aired on ATV. (See <a href="http://www.atv.hu/videok/video-20190204-ukrajna-haboruja" target="_blank">http://www.atv.hu/videok/video-20190204-ukrajna-haboruja</a>). They then produced the compelling book "Shreds of War – Fate From the Frontline", which was published in Hungarian in November 2019. This will come out in both Ukrainian and Russian in Ukraine this summer. An English translation is planned.
</p><p>When possible, Kachura used to go to the frontline to help the Ukrainian military and volunteers. Unfortunately, he is now no longer allowed access to the occupied territory. His name is on a list of those who are strictly denied entry. Kachura is viewed as a propagandist by the "Donetsk People's Republic" and would be immediately imprisoned upon return. This order remains in place until there is an end to the conflict.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/2215/9281/0311/A-Russian-flag-in-Donetsk_mod.jpg" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/2215/9281/0311/A-Russian-flag-in-Donetsk_mod.jpg" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/thumbnails/small/2215/9281/0311/A-Russian-flag-in-Donetsk_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/thumbnails/small/2215/9281/0311/A-Russian-flag-in-Donetsk_mod.jpg" alt="#" id="image-marker"></picture>
	<span style="font-size: 12px;">A Russian flag in Donetsk</span>
</p><p>For the moment he is not willing to return home anyway as he, and many others, don’t want to live with collaborators. "There is no future in the unrecognised republics in the occupied territories," he says. "Russia cannot and will not provide for the better. They ultimately gave nothing to occupied Abkhazia, Ossetia, Transnistria. These territories are ways-to-nowhere for the sake of creating instability zones here in Ukraine and elsewhere [Abkhazia, Ossetia: Georgia; Transnistria: Moldova]. Putin needs industrial Donbas as a training area as well as a bountiful 'robbery ground' with its rich resources instantly available. Ukraine should not give up hope nor give amnesty to those who betrayed the country. When all is clear I will think about returning. But I am not sure when this will be."
</p><p>Welcome Oleksandr and thank you (and the many others) for defending not only Ukraine but Europe as a whole. Although this matter receives little outside attention, the general message remains brutally clear: "If Ukraine falls, Europe falls." This undercurrent, which makes matters such as "Brexit" painfully trivial, should be a much higher concern for everyone. Nor will this matter simply go away, as theoretically assumed by some Westerners. Therefore, it is imperative for the EU and NATO to prioritise what is more important and support ally Ukraine fully. And not let this nation defend the rest of Europe by itself, as well as clear up afterwards.
</p><p>It's also clear that the 2015 Minsk ceasefire agreements have been violated by Russia over and over again. As was the 1994 Budapest Memorandum that stipulated territorial sovereignty for Ukraine guaranteed by Russia, the UK and the US in exchange for the former Soviet republic giving up its nuclear arsenal. Breaching this Memorandum ultimately led to the illegal 2014 annexation of Crimea. All matters concerning security and trust between Europe, which supports a democratic Ukraine, and authoritarian Russia have gone.
</p><p>Putin displays continual defiance towards the West and, to a certain degree, gets away with it, though hurtful sanctions are in place. He takes satisfaction from his self-greatness as an emperor back home and from elsewhere with those disillusioned with the West. Despite his persistent denials and the general evidence against him, Putin's actions in defiance of any rules are ultimately an act of all-out global conflict.
</p><p>If front-line Ukraine, either with or without assistance, wins and successfully overcomes this unsettling matter, then Europe (for now) remains safe. Putin and all Russian-related occupiers are stopping at nothing (for now) to destabilise not only Ukraine but the West by any means. However, the incidents of Salisbury, UK, 2018, Malaysia Airlines flight MH17 and other disturbing events come to mind. The list of violations continues also as a way of punishing the West for the fall of the Iron Curtain, seen as a humiliation by Putin. And welcoming the former Soviet satellite states such as Poland, Hungary, the Baltic states, the Balkans and all others into this new era.
</p><p><strong>Oleksandr, you were clearly caught up in this war. But it seems both sides have territorial "claims". How would you explain this dangerous conflict to those outsiders who know little about it?  What message would you offer to those who take a pro-Russian line?</strong>
</p><p>Oleksandr Kachura: Whenever Russia comes up with its many propaganda reports and theories, regardless of all, Donbas was and still is originally Ukrainian territory. Before industrialisation came this was a region made up of many villages where local people spoke Ukrainian. Then, with the development of metallurgy and coal mines, convicts and other antisocial persons were resettled from Russia to replace those who died in the Great Terror of the Holodomor famine and genocide in 1932-1933. This was when millions died as a result of forceful collectivisation by the Soviet regime, led by Stalin.
</p><p>In 2014, Russia created fake republics to make it easier to manage the occupied territories. The Donbas never had an acute language issue prior to then. This was artificially created by Russia to fuel the marginal pro-Russian causes and to keep the Donbas as a zone of instability.
</p><p>Therefore, the occupiers were supported regardless of the last name or language they speak. The whole point is a sober assessment of a person's current situation and exposure to much propaganda.
</p><p><strong>It's not just a military conflict that has been ongoing for the past six years, it's also high corruption, global cyber warfare and weaponising commodities such as oil, gas and pipelines. With so many mixed messages out there and fake, distorted news, what is the best way for you and your colleagues to carry out your work without restrictions?</strong>
</p><p>Oleksandr Kachura: For me, the most important thing in my work is to be objective. If the news begins with a lie, people will eventually see through it and stop listening altogether. For the past six years people have been swamped with much Russian propaganda. Colossal funds are allocated for the war in the Donbas, in particular for the maintenance of fake republics and fake reports here and elsewhere.
</p><p>Among objective media resources I work with Ukraine Young, Dzerkalo Tizhnya and any other reliable ones. In most cases I always extract finer information from various known, reliable sources and then double-check this process until final completion. I also got first-hand information about the situation whenever I was at the frontline, as well as from others who are there today.
</p><p><strong>What is the general Ukrainian viewpoint of NATO? If or when Ukraine finally joins this alliance, NATO should ultimately provide the solution to restoring peace to this region. Or would joining up perhaps make matters worse by provoking Russia further and making this an all-out and far bigger military conflict?</strong>
</p><p>Oleksandr Kachura: Unfortunately, Russia understands only power and general force, rather than negotiations. So until Russia gets a tough rebuff, provocations will not stop regardless of whether Ukraine joins NATO or not. But what is very clear is that Russia is still actively confronting Ukraine, and therefore NATO, with further incendiary actions, regardless of any viewpoints one may have about this alliance.
</p><p>By the way, since the Ukrainian-Russian conflict started, general interest and support for NATO and membership has increased sharply in Ukraine. Some claim that if Ukraine had been admitted into this alliance earlier, Russia would have never dared to invade.
</p><p><strong>For the latest updates on the Russian-led war against Ukraine, which reliable English sources of information do you recommend?</strong>
</p><p>Oleksandr Kachura: There is some reliable English media online such as the academic Kyiv Post, Euromaidan Press, Radio Free Europe and various Ukraine embassy websites. From these one can access far better quality and more recommended information.
</p><p><strong>Despite the heavy toll, with the loss of many lives and Western sanctions, the war continues. Dictator Putin wants to achieve a land-grab over this region in his usual "convincing" way, but if he fails in his mission to return the Soviet Union as it once was to his people, including bringing Ukraine back into the Russian sphere, ruin would surely follow. He is playing for very high stakes, including his recent "interests" in Syria and now Libya, and remains determined to achieve his aims whatever the cost. What is the next bad thing that could happen?</strong>
</p><p>Oleksandr Kachura: What will happen next and what Putin intends is known only to him. But I’m sure he will not stop here. Putin will engage more and more people into the war. Only NATO can stop him and these adversities. What is the most important thing in a war? The main thing is not so much weapons or tanks but just to involve many, many more people.
</p><p>To Putin's way of thinking, [imperial] Russia is incomplete without Ukraine. After all, if this was not so, then why would he spend and use up so much of Russia's resources with his unlawful attempts to keep Ukraine under his wing?
</p><p><strong>Let's talk about your book "Shreds of War – Fate From the Frontline". What is its main purpose?</strong>
</p><p>The purpose is to show the human cost and scale of the conflict in more close-up detail, to show what becomes of Ukrainian volunteers, clearly risking their lives, on the frontline. As well as what makes the occupier come to a foreign land and generally invade.
</p><p>We also present the international volunteers who came in support of Ukraine. They understand the unacceptable situation, which is that should Ukraine fall, it will not be long before the rest of Europe falls, with all the havoc this will surely bring.
</p><p>However, our main goal in writing this book was to provide the Hungarian and international public with trustworthy information about the Ukrainian-Russian conflict in order to counter the many lies and falsifications made up by Russia. The Kremlin has a whole net of propaganda channels and outlets all over the world whose aim is to present many – sometimes contradictory – narratives of the events, thus undermining the trust in the media, the governments and social institutions in Ukraine and the Western democratic societies. Russian propaganda has tried to present Ukraine as a failed state governed by fascists who oppress its minorities, thus "legitimising" the invasion. Our book is to show the reality on the ground.
</p><p><strong>How has the book been received?</strong>
</p><p>It was surprisingly well received in Hungary, an accolade we did not expect. Now it's time to promote and launch this in Ukraine.
</p><p><strong>It would be great to break into the English market. Are you near to accomplishing this?</strong>
</p><p>The book has been translated into English. We wait to hear from potential publishers.
</p><p>For further insight into this ongoing conflict, see the website for the book at <a href="https://www.oleksandr-ildiko.com/" target="_blank">https://www.oleksandr-ildiko.com/</a> Details are given in English, Hungarian, Ukrainian and Russian.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/3015/9281/0362/Donetsk-scene_mod.jpg" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/3015/9281/0362/Donetsk-scene_mod.jpg" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/thumbnails/small/3015/9281/0362/Donetsk-scene_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/thumbnails/small/3015/9281/0362/Donetsk-scene_mod.jpg" alt="#" id="image-marker"></picture>
	<span style="font-size: 12px;">Donetsk scene</span>
</p><p>This is a new introductory brief taken from the book:
</p><p>"The book title says it all. The war tears the body and minds of soldiers, civilians as well as the destinies of local people to shreds by disrupting all foundations of life. Those who witnessed war are never the same again. A friend was hit by shelling, someone was blown up. The dead are buried by their loved ones. Everyone suffers.
</p><p>"Many things can be said about the Donbas war by the outside world. But it's the participants there who give the real accounts. This military aggression by the Russian Federation brings all death and destruction to all local people and children, now taken as hostages by the war.
</p><p>"We (the authors Oleksandr Kachura and Ildi Eperjesi) worked with direct speech from the interviewees. We decided not to remake and edit too much what was said into a more defining text, (as perhaps expected) for those victims, in respect to them.
</p><p>"In addition we did an interview with an individual from the so-called 'militia', a pro-Russian military group who asked not to be named. We also interviewed a so-called and deniably ‘not-there’ Russian military personnel, a local Russian citizen, and heard their stories too.
</p><p>"It was also important to show the internationality of the conflict as Hungarians, Georgians, Israelis, Americans came to help out. Those who were not able to fight became volunteers, paramedics and hands-on helpers. One can ask, why were there Hungarians involved on the Ukraine side? (Despite recent time relations.) Their answer is also perfectly obvious, if Ukraine falls, like dominoes, the next country along the way could be Hungary, the V4 and the Baltics. And so forth before finally giving way to Western Europe."
</p><p>Each interview was recorded between 2015 and 2019. "Shreds of War – Fate From the Frontline" has many photographs. No final conclusions were reached because the war is not over. Everyone will have their own opinions after reading this book. Both authors Oleksandr Kachura and Ildi Eperjesi hope this will be an illuminating insight into true facts, regardless of one’s political beliefs, age or background.
</p><p>Thank you, Oleksandr and Ildi. Good luck with this book and all future news reporting endeavours.
</p><p><br>
</p>
                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="4596">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=4596]').concreteConversation({
            cnvID: 4596,
            blockID: 15683,
            cID: 5477,
            posttoken: '1593008993:bc6af89537870e88339907bf6227183a',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '6b17da04',
            dateFormat: 'custom',
            customDateFormat: 'd F Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    
            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2020/06/19/new-sense-space" title="A new sense of space"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/6715/9256/4800/Times202006_WLB02_mod.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The capital with the eye of an expat</strong><h3><a href="https://www.budapesttimes.hu/2020/06/19/new-sense-space" target="_self">A new sense of space</a></h3><div><em>Geschrieben von Mary Murphy</em></div><p>I ventured out last week. I saw people other than random shoppers replenishing their food supplies.&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2020/06/19/bringing-human-touch-technology" title="Bringing human touch to technology"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/7515/9256/3831/22-25_01_P1220843_BZ-copy1_mod.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Flying Objects Design Studio meets customers' needs</strong><h3><a href="https://www.budapesttimes.hu/2020/06/19/bringing-human-touch-technology" target="_self">Bringing human touch to technology</a></h3><div><em>Geschrieben von György Frenyó, photos: Flying Objects</em></div><p>From ergonomics through economics to marketing &ndash; product design means considering and combining many&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                                        <strong>They achieved world fame in various fields</strong><h3><a href="https://www.budapesttimes.hu/2020/06/19/know-your-hungarians" target="_self">Know your Hungarians</a></h3><p>The world has Hungary to thank for providing many talented people, from Hollywood film stars to&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            

<script>
    <div class="bz-popp"><h1>BzPlus Registration</h1><p>Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book. It has survived not only five centuries, but also the leap into electronic typesetting, remaining essentially unchanged. It was popularised in the 1960s with the release of Letraset sheets containing Lorem Ipsum passages, and more recently with desktop publishing software like Aldus PageMaker including versions o</p>
    <a href="/service/abonnement" class="btn btn-primary">Registration</a></div>
</script>


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="https://www.budapesttimes.hu/2020/06/19/new-sense-space">A new sense of space</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week">The Brief History of the Week</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="https://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true"><a href="http://www.mindenkid.hu/" target="_blank"><img src="/application/files/5515/1921/7593/MindenKid.gif" id="image-marker"></a><br>
</p><p data-redactor-inserted-image="true">
	<a href="https://www.vtldesign.hu" target="_blank">
	<picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture>
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    
            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2020/06/18/illness-wellness-yoga" title="From illness to wellness with yoga"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/8815/9246/3772/yoga2020-1.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2020/06/18/illness-wellness-yoga" target="_self">From illness to wellness with yoga</a></h4><strong>'Maximum health assurance' at time of global challenge</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2020/06/19/authors-insightful-travelogues-compiled-first-time" title="Author&#039;s insightful travelogues compiled for first time"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/4215/9255/0748/acd-mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2020/06/19/authors-insightful-travelogues-compiled-first-time" target="_self">Author&#039;s insightful travelogues compiled for first time</a></h4><strong>"Conan Doyle's Wide World: Sherlock Holmes and Beyond" by Andrew Lycett (published by Bloomsbury)</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
                    <div class="col-md-4 nopadding">
                                            </div>
                    <div class="col-md-12">
                        <h4><a href="https://www.budapesttimes.hu/2020/06/19/brief-history-month-june-2020" target="_self">The brief history of the month (June 2020)</a></h4><strong>The news that made headlines</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2020/06/19/emergency-powers-lifted" title="Emergency powers lifted"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/7415/9255/3535/Times202006_Corona01.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2020/06/19/emergency-powers-lifted" target="_self">Emergency powers lifted</a></h4><strong>Health, politics begin return to normal</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            

<script>
    <div class="bz-popp"><h1>BzPlus Registration</h1><p>Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book. It has survived not only five centuries, but also the leap into electronic typesetting, remaining essentially unchanged. It was popularised in the 1960s with the release of Letraset sheets containing Lorem Ipsum passages, and more recently with desktop publishing software like Aldus PageMaker including versions o</p>
    <a href="/service/abonnement" class="btn btn-primary">Registration</a></div>
</script>
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="https://www.archiv.budapester.hu" target="_blank"><img src="https://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
        
        
                <p><a href="https://www.budapesttimes.hu/2020/05/19/third-man-museum-fights-back-against-virus#cnv4571Message2088"><strong>Third Man museum fights back against virus</strong></a></p>
        <p><strong>Peter Fay</strong></p>
        <p>My favourite b&amp;w film.<br />
Carol Reed could direct a film without the typical Hollywood exces...</p>

        <hr/>
    
        
        
        
        
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2019 Budapest Times.
</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
	<a href="https://www.budapesttimes.hu">Home</a> | 
	<a href="https://www.budapesttimes.hu/about_us">About Us</a> | 
	<a href="https://www.budapesttimes.hu/ads">Ads</a> | 
	<a href="https://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
	<a href="https://www.budapesttimes.hu/download">Download</a> | 
	<a href="https://www.budapesttimes.hu/impressum">Impressum</a> | 
	<a href="https://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/edbfabb6a7ecd8d783e44bc9af9dbbed1bab1b50.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/4e9685c3b3f00b155cd3a891c2194da70f1ddc63.js" data-source="https://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js https://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js https://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->

<!-- Cookie START -->
<script>
	//run this js code after pageload without jquery -> DOMContentLoaded
	document.addEventListener("DOMContentLoaded", function(event) {
		if(document.cookie.indexOf('timesCookie=') != -1){
			document.getElementById("cookie-block").style.display = "none";
		}
	});
</script>
<div id="cookie-block"><p>By closing this message, you consent to our cookies on this device in accordance with our cookie policy unless you have disabled them.</p>
	<button type="button" id="acceptButton" onclick="document.getElementById('cookie-block').style.display='none'; document.cookie = 'timesCookie=timesCookieVal';">OK</button>
</div>
<!-- Cookie END -->
    </body>
</html>
