<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Spiced up with music - Budapest Times</title>
<meta name="description" content="&quot;If music be the food of love, play on.&quot; One of William Shakespeare's most famous lines has been adopted as a catchphrase at Aria Hotel Budapest, and we will soon find out why. Theatregoers hungering for culture know the words as the opening of the comic play &quot;Twelfth Night&quot;. Our thoughts are more prosaic: we are simply hungering for lunch, and the Aria is home to Liszt Restaurant." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 5298;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "https://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="https://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="https://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <style type="text/css" data-area-style-area-handle="Main" data-block-style-block-id="10909" data-style-set="328">.ccm-custom-style-container.ccm-custom-style-main-10909{font-size:12px;text-align:center}</style>
<link href="/concrete/css/font-awesome.css" rel="stylesheet" type="text/css" media="all">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/44369b003ee051c49ce152a1d03f02ca0e62ca0b.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/jquery.fancybox.css /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-buttons.css /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-thumbs.css /packages/VtlTheme/blocks/vtl_gallery_block/view.css /concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="spiced-music">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="https://www.budapesttimes.hu/times"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather971" class="weather">



    </div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather971").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 52px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="https://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="https://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="https://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="https://www.budapesttimes.hu/international" target="_self" class="">International</a></li><li class=""><a href="https://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="https://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="https://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="https://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="https://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 12 March 2020 - 07.03 AM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Liszt Restaurant, Aria Hotel Budapest</span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Spiced up with music</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content"></span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fspiced-music"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fspiced-music"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fspiced-music&amp;title=Spiced+up+with+music"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fspiced-music"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0ASpiced%20up%20with%20music%0Ahttps%3A%2F%2Fwww.budapesttimes.hu%2Ftimes%2Fnews%2Fspiced-music&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">&quot;If music be the food of love, play on.&quot; One of William Shakespeare&#039;s most famous lines has been adopted as a catchphrase at Aria Hotel Budapest, and we will soon find out why. Theatregoers hungering for culture know the words as the opening of the comic play &quot;Twelfth Night&quot;. Our thoughts are more prosaic: we are simply hungering for lunch, and the Aria is home to Liszt Restaurant.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/0fd85a4d615e0d98efc3dd9ea1b88d7c.jpg" class="img-responsive " alt="Liszt-Restaurant1-mod.jpg" title=""/></div></span>


        <div class="ccm-custom-style-container ccm-custom-style-main-10909" >
    <span class="ccm-block-page-attribute-display-content"></span>
    </div>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p>The Aria Hotel Budapest opened in March 2015 as Budapest's first themed hotel – an aria being a piece of music in an opera sung by one person – and the musical surroundings can be immediately detected upon entering. First there is the bold piano keyboard design on the floor, the black and whites of which lead the way through to the Music Garden Courtyard. We will explore this later because first, right inside the front door, comes the Liszt Restaurant, and needs must.</p><p>The Liszt serves a three-course Business Lunch between noon and 3pm each weekday, with the menu changing each week. Before selecting, though, something else becomes obviously apparent, and that is the many mirrors of various sizes that line the walls, each one signed by a musician who has stayed and dined at the hotel. </p><p>Here we see Sting... Lajko Felix... Placido Domingo... Lenny Kravitz... Bobby McFerrin... José Cura... Gregory Porter... Leslie Mándoki... some perhaps not so well known. Well, if we don't know all of the names, we put it down to our own ignorance. Each signed mirror has the name printed neatly alongside, lest the signee have left behind something of a scrawl.</p><p>Turning to the menu, one notices the promise that this will be "Regional cuisine for cosmopolitans". Thus, we are informed, all ingredients come from within the borders of the "old" Hungary (2020, remember, is the centenary of that Hungarian bugbear the Treaty of Trianon, causing one of the major empires to disappear from the map of Europe).</p><p>Something else: the small print on the menu mentions "signature bread and water service". This, it is explained to us, refers back to medieval times when kings such as Matthias Corvinus reigned (1458-1490) and hungry travellers could knock on anyone's door and be assured of being offered at least bread and water. </p><p>So the Liszt kitchen offers complimentary bread and water but, as promised, in their own way. The chef uses grape seed flour to make fresh dough each day and the result is traditional Hungarian cipó bread, with home-made butter. A portrait of Franz Liszt hangs in the restaurant, and it is pointed out that his surname translates to English as "flour", offering some word play at the establishment named in his honour. </p><p>As for the water, this goes through a filtering system that makes sure it is pure and allows it to be designated "baby water". The bread and the water, then, are in-house. The message is that everyone can give, as in the days of medieval travellers, but at the Liszt Restaurant certain offerings are special to them.</p><p>However, we are being sidetracked. On this day we can choose between two starters, the first being Mixed salad leaves, goat cheese, blood-orange dressing, orange, caramelized walnut and horseradish, or, secondly, Creamy forest mushroom soup, marinated mushroom, croquant and crème fraiche.</p><p>Three mains are offered: Grilled duck breast, celery puree, beluga lentils, burnt leek and marinated mustard seed, or Fried chicken breast fillet, sweet potato puree, grilled pak choi, garlic escabeche, cilantro-sesame seed and soy jus, or Home-made tagliatelle, smoked oil, tomato sauce, marinated aubergine and parmesan.</p><p>Dessert is hazelnut and chocolate brownie, pistachio and raspberry sorbet. There are two extra choices for a surcharge: an Aria burger or Dorado with baked cauliflower and hazelnuts.</p><p>Another week might offer, for example, Hortobágy-style pancakes, Pork chop schnitzel, Mushroom risotto or Lamb saddle in mangalica ham. Vegan options can be prepared on request.</p><p>Meal concluded, exploring further reveals that Liszt Restaurant actually has three rooms: our Mirror Room, a Library Room and the Chef's Table, the latter being suitable for groups of up to eight persons. The Library Room has more of a gentleman's club feeling, with high-backed lilac chairs. There is a selection of books to browse, or take to your room if you are a guest, all naturally about music: opera, jazz, Aaron Copeland, Freddie Mercury, Beethoven, "Great Album Covers", Louis Armstrong and more. </p><p>The concierge sits in his room before a wall of CDs of all sorts to play as the Aria's background music. The piano in the Music Garden Courtyard turns out to be a Bogányi, the revolutionary, flowing, carbon-fibre design inspired by Hungarian pianist Gergely Bogányi. Apparently it is one of only half a dozen or so in the world, and each day a pianist arrives to play it between 4 and 6pm for the complimentary wine and cheese reception enjoyed by hotel guests.</p><p>The courtyard has a glass covering through which can be seen the four sections of the hotel, dubbed the Classical Music Wing, the Opera Wing, the Jazz wing and the Contemporary Wing. Above it all, on the roof, is the High Note SkyBar, open noon to midnight, and which the hotel says has the best view of any rooftop bar in Budapest.</p><p>It is difficult to disagree, with the Eye ferris wheel on one side, the Castle District over the way and, powerfully, St Stephen's Basilica right next door, so near you feel you could reach out and touch. Tourists atop the Basilica cupola sometimes spot the eye-catching yellow cushions of the High Note SkyBar and may be drawn over to investigate further.</p><p>Where, as they will discover, it is a case of, "If music be the food of love, play on," as the Bard memorably wrote. </p><p><strong>Aria Hotel Budapest Liszt Restaurant</strong><br>
Address: Budapest, Hercegprímás u. 5, 1051<br>
Phone: (+36) 20 438-8824 <br>
Website: <a href="https://lisztrestaurant.hu/en/" target="_blank">https://lisztrestaurant.hu/en/</a><br>
Email: <a href="mailto:book@lisztrestaurant.hu">book@lisztrestaurant.hu</a></p><p>Three-course Business Lunch<br>
HUF 5000<br>
Alternatives HUF 2000 surcharge</p>


        <style>
        .grid-gallery-pics .bzplus {
            width: 100%;
        }
    </style>
    <script type="text/javascript">
        $(document).ready(function () {
            $('.gallery-15270').fancybox({

                nextEffect: 'elastic',
                prevEffect: 'elastic',

                openEffect: 'elastic',
                openSpeed: 250,

                closeEffect: 'elastic',
                closeSpeed: 250,

                nextSpeed: 250,
                prevSpeed: 250,

                closeBtn: 1,
                arrows: 1,
                nextClick: 1,

                helpers: {
                                        thumbs: {
                        width: 50,
                        height: 50
                    },
                                                            title: {
                        type: 'outer'
                    },
                                        buttons: {}
                }

            });
        });
    </script>
    <div class="row grid-gallery-title gallery-15270">
        <div class="col-md-12"><h2></h2></div>
        <div class="col-md-12"><p class="text-center"><strong>Photo gallery</strong>
</p></div>
    </div>
    <div class="row grid-gallery-pics">
                    <div class="col-md-6">
                <a href="/application/files/9815/8399/9714/Liszt-Restaurant6-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Signature bread and water service with home-made bread and butter"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/9815/8399/9714/Liszt-Restaurant6-mod.jpg" alt="Signature bread and water service with home-made bread and butter" title="Signature bread and water service with home-made bread and butter" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/4315/8399/9711/Liszt-Restaurant9-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Liszt Restaurant kitchen"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/4315/8399/9711/Liszt-Restaurant9-mod.jpg" alt="Liszt Restaurant kitchen" title="Liszt Restaurant kitchen" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/3115/8399/9708/Liszt-Restaurant8-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Lamb saddle from the autumn-winter menu"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/3115/8399/9708/Liszt-Restaurant8-mod.jpg" alt="Lamb saddle from the autumn-winter menu" title="Lamb saddle from the autumn-winter menu" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/3615/8399/9705/Liszt-Restaurant4-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Mirror Room"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/3615/8399/9705/Liszt-Restaurant4-mod.jpg" alt="Mirror Room" title="Mirror Room" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/2315/8399/9702/Liszt-Restaurant7-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Pumpkin Carpaccio"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/2315/8399/9702/Liszt-Restaurant7-mod.jpg" alt="Pumpkin Carpaccio" title="Pumpkin Carpaccio" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/5815/8399/9699/Liszt-Restaurant5-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Welcome with bread and water"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/5815/8399/9699/Liszt-Restaurant5-mod.jpg" alt="Welcome with bread and water" title="Welcome with bread and water" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/5615/8399/9698/Liszt-Restaurant3-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Executive chef Ferenc Jóvér"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/5615/8399/9698/Liszt-Restaurant3-mod.jpg" alt="Executive chef Ferenc Jóvér" title="Executive chef Ferenc Jóvér" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/4515/8399/9697/Liszt-Restaurant2-mod.jpg" class="gallery-15270" data-fancybox-group="gallery-15270" title="Cottage cheese dumplins with caramel"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/4515/8399/9697/Liszt-Restaurant2-mod.jpg" alt="Cottage cheese dumplins with caramel" title="Cottage cheese dumplins with caramel" class="img-responsive"></a>            </div>
            </div>



    <hr>
                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="4425">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=4425]').concreteConversation({
            cnvID: 4425,
            blockID: 15267,
            cID: 5298,
            posttoken: '1584042017:94ad3e5136e9386b1755070e570e2301',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '6b17da04',
            dateFormat: 'custom',
            customDateFormat: 'd F Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    
            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week" title="The Brief History of the Week"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/6914/6114/6384/SzellTamas01.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The news that made headlines</strong><h3><a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week" target="_self">The Brief History of the Week</a></h3><div><em>Geschrieben von BT</em></div><p>Presenting in one concise package the week&rsquo;s most important and fascinating national stories,&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" title="Inmates running the asylum?"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/7514/6114/6169/P3_Selfie1.jpg" alt="" title="" class="img-responsive"></a>                    <strong>ComiX Coffee in District V</strong><h3><a href="https://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" target="_self">Inmates running the asylum?</a></h3><div><em>Geschrieben von Attila Leitner</em></div><p>Briton Ben Innes became the very definition of cool on Tuesday. In case you missed this, the&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/04/02/fight-roundtables" title="Fight of the roundtables"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/5114/6114/6072/Teachers02.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Protests, no apologies as government-teachers dispute widens</strong><h3><a href="https://www.budapesttimes.hu/2016/04/02/fight-roundtables" target="_self">Fight of the roundtables</a></h3><div><em>Geschrieben von BT</em></div><p>The civil public education platform representing the teachers&rsquo; movement, which calls itself an&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            

<script>
    <div class="bz-popp"><h1>BzPlus Registration</h1><p>Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book. It has survived not only five centuries, but also the leap into electronic typesetting, remaining essentially unchanged. It was popularised in the 1960s with the release of Letraset sheets containing Lorem Ipsum passages, and more recently with desktop publishing software like Aldus PageMaker including versions o</p>
    <a href="/service/abonnement" class="btn btn-primary">Registration</a></div>
</script>


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="https://www.budapesttimes.hu/2020/03/10/businessman-spy">From businessman to spy</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week">The Brief History of the Week</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="https://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true"><a href="http://www.mindenkid.hu/" target="_blank"><img src="/application/files/5515/1921/7593/MindenKid.gif" id="image-marker"></a><br>
</p><p data-redactor-inserted-image="true">
	<a href="https://www.vtldesign.hu" target="_blank">
	<picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture>
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    
            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2020/03/05/bulgaria-celebrates-142-years-liberty" title="Bulgaria celebrates 142 years of liberty"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/9515/8341/0051/Bulgarian-Ambassador-mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2020/03/05/bulgaria-celebrates-142-years-liberty" target="_self">Bulgaria celebrates 142 years of liberty</a></h4><strong>Historical, political and cultural links with Hungary</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2020/03/10/businessman-spy" title="From businessman to spy"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/6915/8382/5352/Our_Man_in_New_York.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2020/03/10/businessman-spy" target="_self">From businessman to spy</a></h4><strong>"Our Man in New York" by Henry Hemming (published by Quercus)</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2020/03/12/spiced-music" title="Spiced up with music"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/6315/8399/9117/Liszt-Restaurant1-mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2020/03/12/spiced-music" target="_self">Spiced up with music</a></h4><strong>Liszt Restaurant, Aria Hotel Budapest</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            

<script>
    <div class="bz-popp"><h1>BzPlus Registration</h1><p>Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book. It has survived not only five centuries, but also the leap into electronic typesetting, remaining essentially unchanged. It was popularised in the 1960s with the release of Letraset sheets containing Lorem Ipsum passages, and more recently with desktop publishing software like Aldus PageMaker including versions o</p>
    <a href="/service/abonnement" class="btn btn-primary">Registration</a></div>
</script>
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="https://www.budapester.hu" target="_blank"><img src="https://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
        
        
                <p><a href="https://www.budapesttimes.hu/2019/12/10/zacsko#cnv4204Message2015"><strong>From A to Zacskó</strong></a></p>
        <p><strong>Jane Wolstenholme</strong></p>
        <p>Hello, I&#039;m interested in learning a little bit of Hungarian to see me through the next 18 month...</p>

        <hr/>
    
                <p><a href="https://www.budapesttimes.hu/2020/02/17/tribute-doors-pioneer-ray-manzarek#cnv4353Message2014"><strong>Tribute to Doors pioneer Ray Manzarek</strong></a></p>
        <p><strong>Alexander Stemp</strong></p>
        <p>Wonderful, thank you Eva! ...</p>

        <hr/>
    
        
        
                <p><a href="https://www.budapesttimes.hu/2020/02/17/tribute-doors-pioneer-ray-manzarek#cnv4353Message2011"><strong>Tribute to Doors pioneer Ray Manzarek</strong></a></p>
        <p><strong>Eva Teglassy</strong></p>
        <p>Excellent, this article provides me a lot of new information about the great band, particularly the ...</p>

        <hr/>
    
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2019 Budapest Times.
</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
	<a href="https://www.budapesttimes.hu">Home</a> | 
	<a href="https://www.budapesttimes.hu/about_us">About Us</a> | 
	<a href="https://www.budapesttimes.hu/ads">Ads</a> | 
	<a href="https://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
	<a href="https://www.budapesttimes.hu/download">Download</a> | 
	<a href="https://www.budapesttimes.hu/impressum">Impressum</a> | 
	<a href="https://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/e5ee6218ec9d37946832d64afb50ba3aaecaf22c.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/lib/jquery.mousewheel-3.0.6.pack.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/jquery.fancybox.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-thumbs.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-media.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/4e9685c3b3f00b155cd3a891c2194da70f1ddc63.js" data-source="https://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js https://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js https://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->

<!-- Cookie START -->
<script>
	//run this js code after pageload without jquery -> DOMContentLoaded
	document.addEventListener("DOMContentLoaded", function(event) {
		if(document.cookie.indexOf('timesCookie=') != -1){
			document.getElementById("cookie-block").style.display = "none";
		}
	});
</script>
<div id="cookie-block"><p>By closing this message, you consent to our cookies on this device in accordance with our cookie policy unless you have disabled them.</p>
	<button type="button" id="acceptButton" onclick="document.getElementById('cookie-block').style.display='none'; document.cookie = 'timesCookie=timesCookieVal';">OK</button>
</div>
<!-- Cookie END -->
    </body>
</html>
