<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Take an extra step in education - Budapest Times</title>
<meta name="description" content="Top-ranked international business schools will participate in Access MBA and Masters Education events in Budapest, with Access MBA Budapest on November 30 and Access Masters on December 1." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 5009;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "https://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="https://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="https://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <style type="text/css" data-area-style-area-handle="Main" data-block-style-block-id="10909" data-style-set="328">.ccm-custom-style-container.ccm-custom-style-main-10909{font-size:12px;text-align:center}</style>
<link href="/application/files/cache/css/588edd60d3d3d77783b99d23ae3c85941924d7b7.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/kint_debug/css/debug.css /concrete/css/font-awesome.css">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/740ed18e082701c2c32988a51b21bac09005af07.css" rel="stylesheet" type="text/css" media="all" data-source="/concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="take-extra-step-education">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="https://www.budapesttimes.hu"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather532" class="weather">



    </div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather532").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 52px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="https://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="https://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="https://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="https://www.budapesttimes.hu/international" target="_self" class="">International</a></li><li class=""><a href="https://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="https://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="https://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="https://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="https://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 13 November 2019 - 02.11 PM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Explore new career prospects with Access MBA and Access Masters</span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Take an extra step in education</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content"></span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F11%2F13%2Ftake-extra-step-education"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F11%2F13%2Ftake-extra-step-education"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F11%2F13%2Ftake-extra-step-education&amp;title=Take+an+extra+step+in+education"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F11%2F13%2Ftake-extra-step-education"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0ATake%20an%20extra%20step%20in%20education%0Ahttps%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F11%2F13%2Ftake-extra-step-education&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Top-ranked international business schools will participate in Access MBA and Masters Education events in Budapest, with Access MBA Budapest on November 30 and Access Masters on December 1.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/0d52cfd7e0f90341eb470da53bb56cb0.jpg" class="img-responsive " alt="AccessMBA-mod.jpg" title=""/></div></span>


        <div class="ccm-custom-style-container ccm-custom-style-main-10909" >
    <span class="ccm-block-page-attribute-display-content"></span>
    </div>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p>Whether you are a recent university graduate looking for a Master's program or a young professional seeking MBA opportunities abroad, Access has an event specifically designed for you. Some of the schools you will have the opportunity to meet during the events are WU Executive Academy, IE Business School, SDA Bocconi, WHU Otto Beisheim School of Management, HULT, Politecnico di Milano, University of St. Gallen, Worcester Polytechnic Institute and more. </p><p><br></p><h3>For Master's Degree Candidates:</h3><p>Are you looking for opportunities that can unleash your career potential at home or abroad? If it feels like you are short on prospects, the international Master's degree can take you where you want to go. </p><p>Graduate studies are designed for Bachelor's degree holders who need that extra step in their education to gain a competitive edge in the pool of job applicants. International Master's programmes, which usually take one or two years to complete, have unique ways to develop your professional skills and interpersonal qualities. </p><p><br></p><h3>Find a job abroad</h3><p>Every year, reports outlining the employment prospects for young graduates prove that companies would like to hire more international Master's degree holders. Survey results collected by research provider GMAC show that most companies in Europe (72%) planned to hire Master in Management graduates in 2018. At the same time, almost half of surveyed employers from the United States were interested in hiring international talent. This is important for Hungary's youth as many local students over the past years have shown interest in these destinations.</p><p>If these numbers are not enough to convince, just remember that the world is increasingly dynamic and interconnected. More than ever, organisations are in need of globally minded talent equipped with the most up-to-date knowledge in their field. </p><p><br></p><h3>Build a regional career</h3><p>Just as the Master's degree can open the door to a career abroad, it can also improve your hiring prospects in your home country. As the pool of job applicants is quite competitive, having the international diploma on your CV/resume can be a major advantage if you plan to return to Hungary or the region after graduation. </p><p>Attending Master's studies abroad will provide the toolkit necessary to excel in your specialisation of choice as well as the ability to thrive in today's dynamic work environment. The ultimate way to give back to your home country and contribute to its economic and social status is by investing in your own future.</p><p>This year's Access Masters event in Budapest on December 1 will offer the opportunity to discover much more about the value of the degree. Professional test preparation and CV/resume advice, discounts on relevant prep courses, and the chance to win a campus visit to a university of your choice are some of the perks you can expect at the events.</p><p>Take the next step in your educational journey with Access Masters:</p><p>When: Sunday, December 1, 2019	</p><p>Where: Corinthia Hotel Budapest</p><p>Time: 12:30-18:25 (upon invitation)</p><p>Visit AccesMBA.com to register for free. </p><p><br></p><h3>For MBA Degree seekers:</h3><p>Are you at a stage of your life when you are ready to progress in your professional experience at home or abroad? If you want to invest in your career potential, one path that can take you where you want to go is an international MBA or Executive MBA degree. </p><p>MBA programs are offered in a variety of formats and countries around the world. Professionals who decide to attend а business school usually spend one or two years on their studies with the goal of switching to a new industry or taking their managerial career to a different region. Business school provides participants with a unique environment to network, get inspired, and learn the latest business and leadership trends.</p><p>Here are some ways that the business school journey will benefit your professional growth.</p><p><br></p><h3>Diverse international opportunities</h3><p>Every year, reports outlining the employment prospects for business school graduates prove that companies are interested in hiring international MBA degree holders. According to GMAC, a reputable research provider in the higher education sector, almost 80% of employers planned to hire business school graduates in 2019. In addition, more than half of US organisations who hired international MBAs in 2018 planned to continue doing so in 2019. </p><p>Attending business school is an experience that usually happens once in a lifetime and is not measurable only in terms of numbers. It enriches your perspective on life, introduces you to like-minded professionals from all over the globe, and teaches you how to be adaptive and creative in your leadership. These qualities are universally appreciated and highly sought after by organisations that operate on a global scale.</p><p><br></p><h3>Career switch made possible</h3><p>Whether you plan on moving your business abroad or growing your local career, an MBA is a great stepping-stone. The transferable skills taught in international MBA programmes and their customisable courses enable graduates to thrive in any industry they choose. </p><p>At the Access MBA event in Budapest on November 30 attendees will have the opportunity to discover much more about the value of these degrees. Test preparation and CV advice, school panel discussions, GMAT presentations and the chance to win a free campus visit are some of the perks you can expect at the event. </p><p>Take the next step in your professional journey with Access MBA: </p><p>When: Saturday, November 30, 2019	</p><p>Where: Corinthia Hotel Budapest	</p><p>Time: 10:00- 16:00 (upon invitation)</p><p>Visit AccesMBA.com to register for free. </p><p><i><strong>Registration:</strong> Online registration is free of charge. By registering at least 10 days before each event, participants will receive a profile evaluation and a personalised consultation to identify the most suitable business schools at the event.</i></p><p><br></p>

                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="4138">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=4138]').concreteConversation({
            cnvID: 4138,
            blockID: 14572,
            cID: 5009,
            posttoken: '1573801196:95289bcc16a11efdbf24a383ab36d5b1',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '6b17da04',
            dateFormat: 'custom',
            customDateFormat: 'd F Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    

            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week" title="The Brief History of the Week"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/6914/6114/6384/SzellTamas01.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The news that made headlines</strong><h3><a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week" target="_self">The Brief History of the Week</a></h3><div><em>Geschrieben von BT</em></div><p>Presenting in one concise package the week&rsquo;s most important and fascinating national stories,&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" title="Inmates running the asylum?"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/7514/6114/6169/P3_Selfie1.jpg" alt="" title="" class="img-responsive"></a>                    <strong>ComiX Coffee in District V</strong><h3><a href="https://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" target="_self">Inmates running the asylum?</a></h3><div><em>Geschrieben von Attila Leitner</em></div><p>Briton Ben Innes became the very definition of cool on Tuesday. In case you missed this, the&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/04/02/fight-roundtables" title="Fight of the roundtables"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/5114/6114/6072/Teachers02.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Protests, no apologies as government-teachers dispute widens</strong><h3><a href="https://www.budapesttimes.hu/2016/04/02/fight-roundtables" target="_self">Fight of the roundtables</a></h3><div><em>Geschrieben von BT</em></div><p>The civil public education platform representing the teachers&rsquo; movement, which calls itself an&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="https://www.budapesttimes.hu/2019/11/13/anticlimax-gas-paks-2">Anticlimax on gas, Paks 2</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="https://www.budapesttimes.hu/2019/11/13/outstanding-artefacts-show">Outstanding artefacts on show</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="https://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true"><a href="http://www.mindenkid.hu/" target="_blank"><img src="/application/files/5515/1921/7593/MindenKid.gif" id="image-marker"></a><br>
</p><p data-redactor-inserted-image="true">
	<a href="https://www.vtldesign.hu" target="_blank">
	<picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture>
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    

            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2019/11/08/artistic-era-came-went-returned" title="Artistic era came, went, returned"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/7815/7320/4920/bedo-main.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2019/11/08/artistic-era-came-went-returned" target="_self">Artistic era came, went, returned</a></h4><strong>Step away from modern day at Szecesszió Háza Art Nouveau museum</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2019/11/11/benedek-maksa-exhibition-opens" title="Benedek Maksa exhibition opens"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/5215/7345/7736/Benedek-Maksa-far-right-mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2019/11/11/benedek-maksa-exhibition-opens" target="_self">Benedek Maksa exhibition opens</a></h4><strong>"Selective Realism 2019, Artist from Matra Mountain" at Gallery of Young Artists </strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2019/11/11/charity-gala-aids-three-charities" title="Charity gala aids three charities"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/5515/7345/8568/Ambassador-Lindsay-at-mic-leads-the-way-mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2019/11/11/charity-gala-aids-three-charities" target="_self">Charity gala aids three charities</a></h4><strong>HUF 4.6m boost for troubled children</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2019/11/11/viennese-experience-christmas" title="A Viennese experience this Christmas"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/6115/7345/9728/Vienna-Christmas-mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2019/11/11/viennese-experience-christmas" target="_self">A Viennese experience this Christmas</a></h4><strong>Gifts, choirs, carousels, curling and more</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="https://www.budapester.hu" target="_blank"><img src="https://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
                <p><a href="https://www.budapesttimes.hu/2018/06/18/much-blood-will-flow#cnv2715Message1954"><strong>Much blood will flow</strong></a></p>
        <p><strong>Gail Isles</strong></p>
        <p>As usual - a quick and excellent piece of detective fiction. You could tap your foot to the rhythm o...</p>

        <hr/>
    
                <p><a href="https://www.budapesttimes.hu/2019/10/31/caught-guard#cnv4111Message1952"><strong>Caught off guard</strong></a></p>
        <p><strong>Tom</strong></p>
        <p>Wow, that turned out differently (and better) than I expected!...</p>

        <hr/>
    
        
        
                <p><a href="https://www.budapesttimes.hu/2019/09/23/51-years-wheelchair-so-far#cnv4007Message1947"><strong>51 years in a wheelchair, so far</strong></a></p>
        <p><strong>Kata Fodor</strong></p>
        <p>Great stuff ! Great account ! Very strong. Sorry for you, Ron Kovic....</p>

        <hr/>
    
        
        
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2019 Budapest Times.
</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
	<a href="https://www.budapesttimes.hu">Home</a> | 
	<a href="https://www.budapesttimes.hu/about_us">About Us</a> | 
	<a href="https://www.budapesttimes.hu/ads">Ads</a> | 
	<a href="https://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
	<a href="https://www.budapesttimes.hu/download">Download</a> | 
	<a href="https://www.budapesttimes.hu/impressum">Impressum</a> | 
	<a href="https://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/ab865c1d960b2afe13d6d173ca6b8bf8e957d74e.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/da02f5e9defdea8c037e8be8ac787483dc014a1e.js" data-source="https://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js https://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js https://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->

<!-- Cookie START -->
<script>
	//run this js code after pageload without jquery -> DOMContentLoaded
	document.addEventListener("DOMContentLoaded", function(event) {
		if(document.cookie.indexOf('timesCookie=') != -1){
			document.getElementById("cookie-block").style.display = "none";
		}
	});
</script>
<div id="cookie-block"><p>By closing this message, you consent to our cookies on this device in accordance with our cookie policy unless you have disabled them.</p>
	<button type="button" id="acceptButton" onclick="document.getElementById('cookie-block').style.display='none'; document.cookie = 'timesCookie=timesCookieVal';">OK</button>
</div>
<!-- Cookie END -->
    </body>
</html>
