<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>'Our compliments to Grandma' - Budapest Times</title>
<meta name="description" content="In Fortuna utca in the Castle District are two restaurants directly opposite each other. A third is just 100 paces away. It looks like a situation where there must be cut-throat competition for custom, except for one thing: all three are operated by the same company. So are another two restaurants in easy walking distance. Welcome to the Zsidai Group’s Buda Castle Gastronomic Quarter, comprising these five establishments." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 4325;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "http://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <style type="text/css" data-area-style-area-handle="Main" data-block-style-block-id="10909" data-style-set="328">.ccm-custom-style-container.ccm-custom-style-main-10909{font-size:12px;text-align:center}</style>
<link href="/application/files/cache/css/588edd60d3d3d77783b99d23ae3c85941924d7b7.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/kint_debug/css/debug.css /concrete/css/font-awesome.css">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/ccc64ea91f300bec7601928598a347a46889a11c.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/jquery.fancybox.css /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-buttons.css /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-thumbs.css /packages/VtlTheme/blocks/vtl_gallery_block/view.css /concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="our-compliments-grandma">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="https://www.budapesttimes.hu"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="https://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather325" class="weather"></div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather325").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 66px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="https://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="https://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="https://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="https://www.budapesttimes.hu/international" target="_self" class="">International</a></li><li class=""><a href="https://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="https://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="https://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="https://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="https://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 01 March 2019 - 09.03 AM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Pest-Buda Bistro & Hotel, District I</span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">&#039;Our compliments to Grandma&#039;</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content"></span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F03%2F01%2Four-compliments-grandma"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F03%2F01%2Four-compliments-grandma"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F03%2F01%2Four-compliments-grandma&amp;title=%27Our+compliments+to+Grandma%27"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F03%2F01%2Four-compliments-grandma"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0A%27Our%20compliments%20to%20Grandma%27%0Ahttps%3A%2F%2Fwww.budapesttimes.hu%2F2019%2F03%2F01%2Four-compliments-grandma&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">In Fortuna utca in the Castle District are two restaurants directly opposite each other. A third is just 100 paces away. It looks like a situation where there must be cut-throat competition for custom, except for one thing: all three are operated by the same company. So are another two restaurants in easy walking distance. Welcome to the Zsidai Group’s Buda Castle Gastronomic Quarter, comprising these five establishments.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/1e42d759c77b89272c4258e7ae86638a.jpg" class="img-responsive " alt="pb01_mod.jpg" title=""/></div></span>


        <div class="ccm-custom-style-container ccm-custom-style-main-10909" >
    <span class="ccm-block-page-attribute-display-content"></span>
    </div>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p>Fortunately for Fortuna utca, and no doubt deliberately, the three managers who are breathing down each others' necks haven't been seen trying to strangle each other yet, for they are in many ways catering for different clientele. Each restaurant has its own clear-cut personality, both in food and design.</p><p>At <strong>21 Hungarian Kitchen</strong> the offering is traditional Hungarian cuisine as it was in the "good old days" but updated to the 21st century. The original real taste remains very important, but the dishes are modern and lighter than in the old-fashioned way.</p><p>Right opposite, <strong>Pierrot</strong> is perhaps the most upscale of the three, boasting a list of famous visitors (Sir Roger Moore, Robert De Niro, Marcello Mastroianni, Antonio Banderas, Jeremy Irons, Harrison Ford, Eva Mendes, AC/DC and others) and with Michelin Red Guide and Gault Millau credentials. It is in a 13th-century old bakery house and dubs its menu as Cosmopolitan Cuisine of the Monarchy.</p><p>And then there is <strong>Pest-Buda Bistro & Hotel</strong>, down the road a little, where the attraction is "Grandma's Kitchen with Love and Care". As the sign outside proclaims, the history of Pest-Buda goes back to 1696, when it opened its doors as an inn. It is the country's oldest hotel and the ground floor has been a tavern or restaurant for some centuries. Up above, the boutique hotel has 10 designer rooms.</p><p>Nowadays, Pest-Buda Bistro & Hotel promises that Grandma's home-style Hungarian kitchen uses the very best ingredients. The courses begin with a choice of three soups: a traditional goulash with nipped pasta, or chicken with vegetables or, our selection, Hungarian fish soup to their own recipe. After these can come the starters: Baked Camembert in filo pastry with marinated pear and caremelised peanuts, or Hungarian Bistro Plate with homemade mangalica pork terrine, crackline cream, sausage and merket pickles, or Homemade Duck Liver Paté with brioche and golden raisin chutney, or Hortobágyi Chicken Crépe with paprika sauce.</p><p>For lubrication between bites, four Hungarian craft beers are on offer alongside the Belgian Leffe and Hoegaarden. A wide range of Hungarian wines has been selected as being rich with personality, and these include the recognisable names St. Andrea, Konyári Pincészet, Vámos Attila, Sauska, Jófajta and Pultalóli.</p><p>Moving on down the menu to the classic Hungarian section, Grilled Filet of Pike Perch and crunchy seasonal vegetables with a light Bearnaise sauce is selected, leaving at least one visitor at our table in ecstasy. It means passing up the Hungarian Stuffed Cabbage with sour cream, Crispy Duck Leg with braised purple cabbage and grilled potato noodles, Catfish Paprikash with homemade cottage cheese pasta, Braised Pork with paprika and fried potato cubes, Grilled Homeade Tokaj Wine Sausage with French fries and even more selections.</p><p>In the Tradional Hungarian Bread-crumbed section we find Crispy pork tenderloin, Wiener Schnitzel and Fried chicken thigh. Desserts run to Apple strudel with vanilla sauce, Hungarian nut pastry with sabayon, Chocolate soufflé, Plum dumplings with cream cheese and cinnamon crumble, and Grandma's crepe with homemade jam.</p><p>Alternatively, there is always the Chef's – or perhaps it is his Grandma's – Offer, on this day comprising French onion soup, Beef tartare, Confit pork chop, Chicken supreme and Twisted doughnut. Overall, it is a simple kitchen such as Grandma had, earning a recommendation from Gault Millau Guide.</p><p>Thirty metres up the road at Hess Andras tér is the Pest-Buda Terasz, which is operated and supplied by the Pest-Buda Bistro & Hotel, giving waiters some gentle exercise back and forth between the kitchen and the triangular (!) square. Diners here sit outside the Red Hedgehog House, one of the oldest buildings in the capital, dating back more than 700 years. For centuries, right up until 1805, it was an inn called "To the Red Hedgehog", the venue for many balls and plays.</p><p>The hedgehog is up there on the wall and the square/triangle has chestnut trees, a statue of Pope Innocent XI and a direct view to the almost adjacent Mátyás Templom. The terrace is closed at the moment, reopening in mid-March, if the weather is up to it, until mid-October.</p><p>Come out of the Pest-Buda Bistro & Hotel and turn left to Szentháromság tér and then right towards the Hospital in the Rock Nuclear Bunker Museum, and you will find one of the other two restaurants in the Zsidai Group's Buda Castle Gastronomy Quarter: Jamie's Italian, the brand founded by English celebrity chef Jamie Oliver and Italian chef Gennaro Contaldo in Oxford in 2008.</p><p>Come out of the Pest-Buda Bistro & Hotel and turn right to the National Archives and then left towards Kapisztrán tér, and this brings you to the fifth component of the Gastronomy Quarter, the Baltazár Bar, Wine Bar, Grill and Hotel. Whichever way you go, it's all UNESCO World Heritage territory, and has been since 1987.</p><p>Unlike 21 Hungarian Kitchen, where diners can look into the actual kitchen and watch the chefs toiling away, Pest-Buda Bistro & Hotel's kitchen is unseen, down some steep stairs to basement level. But we know Grandma must be down there, hard at work.</p><p><br></p><p><strong>Pest-Buda Bistro & Hotel</strong><br>
Fortuna utca 3, District I<br>
Open daily 7.30am-midnight<br>
Tel.: (06-1) 225-0377<br>
E-mail: <a href="mailto:hello@pest-buda.com">hello@pest-buda.com</a><br>
<a href="https://www.pest-buda.com/" target="_blank">www.pest-buda.com</a><br>
<a href="https://zsidai.com/" target="_blank">www.zsidai.com</a></p>


        <style>
        .grid-gallery-pics .bzplus {
            width: 100%;
        }
    </style>
    <script type="text/javascript">
        $(document).ready(function () {
            $('.gallery-12898').fancybox({

                nextEffect: 'elastic',
                prevEffect: 'elastic',

                openEffect: 'elastic',
                openSpeed: 250,

                closeEffect: 'elastic',
                closeSpeed: 250,

                nextSpeed: 250,
                prevSpeed: 250,

                closeBtn: 1,
                arrows: 1,
                nextClick: 1,

                helpers: {
                                        thumbs: {
                        width: 50,
                        height: 50
                    },
                                                            title: {
                        type: 'outer'
                    },
                                        buttons: {}
                }

            });
        });
    </script>
    <div class="row grid-gallery-title gallery-12898">
        <div class="col-md-12"><h2></h2></div>
        <div class="col-md-12"><p class="text-center"><b>Photo gallery</b>
</p></div>
    </div>
    <div class="row grid-gallery-pics">
                    <div class="col-md-6">
                <a href="/application/files/8715/5143/0157/Pest-Buda-Terasz-at-Hess-Andras-ter.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/8715/5143/0157/Pest-Buda-Terasz-at-Hess-Andras-ter.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/8115/5143/0119/160715-BAR-PHO-PestBuda199471.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/8115/5143/0119/160715-BAR-PHO-PestBuda199471.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/1915/5143/0138/160715-BAR-PHO-PestBuda199441.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/1915/5143/0138/160715-BAR-PHO-PestBuda199441.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/1615/5143/0121/160715-BAR-PHO-PestBuda199487.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/1615/5143/0121/160715-BAR-PHO-PestBuda199487.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/2915/5143/0136/kecskesajtossalata.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/2915/5143/0136/kecskesajtossalata.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/6015/5143/0154/Pest-Buda_201706_26_fb.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/6015/5143/0154/Pest-Buda_201706_26_fb.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/2215/5143/0151/Pest-Buda_201706_36_fb.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/2215/5143/0151/Pest-Buda_201706_36_fb.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/6115/5143/0148/Pest-Buda_201706_54m_fb.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/6115/5143/0148/Pest-Buda_201706_54m_fb.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/9615/5143/0140/Pest-Buda_201706_56m_fb.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/9615/5143/0140/Pest-Buda_201706_56m_fb.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/5715/5143/0132/Pest-Buda_201403_028w.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/5715/5143/0132/Pest-Buda_201403_028w.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/1115/5143/0130/Pest-Buda_201706_13m_fb.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/1115/5143/0130/Pest-Buda_201706_13m_fb.jpg" alt="" title="" class="img-responsive"></a>            </div>
                    <div class="col-md-6">
                <a href="/application/files/7715/5143/0143/Pest-Buda_201706_65m_fb.jpg" class="gallery-12898" data-fancybox-group="gallery-12898" title=""><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/7715/5143/0143/Pest-Buda_201706_65m_fb.jpg" alt="" title="" class="img-responsive"></a>            </div>
            </div>



    <hr/>
                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="3465">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=3465]').concreteConversation({
            cnvID: 3465,
            blockID: 12895,
            cID: 4325,
            posttoken: '1551486496:f45c229c8e655bccce1aa70652dfc828',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '345a6294',
            dateFormat: 'custom',
            customDateFormat: 'd F Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    

            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week" title="The Brief History of the Week"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/6914/6114/6384/SzellTamas01.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The news that made headlines</strong><h3><a href="https://www.budapesttimes.hu/2016/02/28/brief-history-week" target="_self">The Brief History of the Week</a></h3><div><em>Geschrieben von BT</em></div><p>Presenting in one concise package the week&rsquo;s most important and fascinating national stories,&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" title="Inmates running the asylum?"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/7514/6114/6169/P3_Selfie1.jpg" alt="" title="" class="img-responsive"></a>                    <strong>ComiX Coffee in District V</strong><h3><a href="https://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" target="_self">Inmates running the asylum?</a></h3><div><em>Geschrieben von Attila Leitner</em></div><p>Briton Ben Innes became the very definition of cool on Tuesday. In case you missed this, the&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="https://www.budapesttimes.hu/2016/04/02/fight-roundtables" title="Fight of the roundtables"><img src="https://www.budapesttimes.hu/application/files/thumbnails/top_news/5114/6114/6072/Teachers02.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Protests, no apologies as government-teachers dispute widens</strong><h3><a href="https://www.budapesttimes.hu/2016/04/02/fight-roundtables" target="_self">Fight of the roundtables</a></h3><div><em>Geschrieben von BT</em></div><p>The civil public education platform representing the teachers&rsquo; movement, which calls itself an&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="http://www.budapesttimes.hu/2019/02/26/man-who-would-not-be-held">The man who would not be held</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week">The Brief History of the Week</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="http://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true">
	<a href="http://www.mindenkid.hu/" target="_blank">
	<img src="/application/files/5515/1921/7593/MindenKid.gif" id="image-marker">
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="https://www.vtldesign.hu" target="_blank">
	<picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture>
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    

            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2019/02/26/some-cases-take-longer-others" title="Some cases take longer than others"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/4515/5117/2135/maigrets_patience.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2019/02/26/some-cases-take-longer-others" target="_self">Some cases take longer than others</a></h4><strong>"Maigret’s Patience" by Georges Simenon (published by Penguin Books)</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                                            </div>
                    <div class="col-md-12">
                        <h4><a href="https://www.budapesttimes.hu/2019/02/26/man-who-would-not-be-held" target="_self">The man who would not be held</a></h4><strong>"The 21 Escapes of Lt Alastair Cram" by David M. Guss (published by Macmillan)</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="https://www.budapesttimes.hu/2019/03/01/our-compliments-grandma" title="&#039;Our compliments to Grandma&#039;"><img src="https://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/8215/5142/9494/pb01_mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="https://www.budapesttimes.hu/2019/03/01/our-compliments-grandma" target="_self">&#039;Our compliments to Grandma&#039;</a></h4><strong>Pest-Buda Bistro & Hotel, District I</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="http://www.budapester.hu" target="_blank"><img src="http://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
        
        
        
        
        
        
        
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2016 Budapester Times.</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
	<a href="http://www.budapesttimes.hu">Home</a> | 
	<a href="http://www.budapesttimes.hu/about_us">About Us</a> | 
	<a href="http://www.budapesttimes.hu/ads">Ads</a> | 
	<a href="http://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
	<a href="http://www.budapesttimes.hu/download">Download</a> | 
	<a href="http://www.budapesttimes.hu/impressum">Impressum</a> | 
	<a href="http://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/751c3af92f9e712e6df08fb92de640aff29ea2eb.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/lib/jquery.mousewheel-3.0.6.pack.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/jquery.fancybox.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-thumbs.js /packages/VtlTheme/blocks/vtl_gallery_block/fancyapps-fancyBox/source/helpers/jquery.fancybox-media.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/da02f5e9defdea8c037e8be8ac787483dc014a1e.js" data-source="http://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js http://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js http://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->
    </body>
</html>
