<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Russia 'seized our naval vessels' - Budapest Times</title>
<meta name="description" content="The Ministry of Foreign Affairs of Ukraine has made a strong protest to the Russian Federation over the armed attack and capture of the Ukrainian navy ships «Berdyansk», «Nikopol» and the tug boat «Yana Kapu» on Sunday, as well as the wounding and capturing of members of their crews." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 4038;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "http://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <style type="text/css" data-area-style-area-handle="Main" data-block-style-block-id="10909" data-style-set="328">.ccm-custom-style-container.ccm-custom-style-main-10909{font-size:12px;text-align:center}</style>
<link href="/application/files/cache/css/588edd60d3d3d77783b99d23ae3c85941924d7b7.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/kint_debug/css/debug.css /concrete/css/font-awesome.css">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/740ed18e082701c2c32988a51b21bac09005af07.css" rel="stylesheet" type="text/css" media="all" data-source="/concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="russia-seized-our-naval-vessels">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="http://www.budapesttimes.hu"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather300" class="weather"></div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather300").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 66px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="http://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="http://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="http://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="http://www.budapesttimes.hu/international" target="_self" class="">International</a></li><li class=""><a href="http://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="http://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="http://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="http://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="http://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 26 November 2018 - 12.11 PM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Ministry of Foreign Affairs in Kiev condemns 'another act of aggression against Ukraine'</span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Russia &#039;seized our naval vessels&#039;</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content"></span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F11%2F26%2Frussia-seized-our-naval-vessels"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F11%2F26%2Frussia-seized-our-naval-vessels"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F11%2F26%2Frussia-seized-our-naval-vessels&amp;title=Russia+%27seized+our+naval+vessels%27"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F11%2F26%2Frussia-seized-our-naval-vessels"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0ARussia%20%27seized%20our%20naval%20vessels%27%0Ahttp%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F11%2F26%2Frussia-seized-our-naval-vessels&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">The Ministry of Foreign Affairs of Ukraine has made a strong protest to the Russian Federation over the armed attack and capture of the Ukrainian navy ships «Berdyansk», «Nikopol» and the tug boat «Yana Kapu» on Sunday, as well as the wounding and capturing of members of their crews.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/5833cc73d7e3681a5f3955345623bc4c.jpg" class="img-responsive center-block" alt="Ukraine_ships_mod.jpg" title=""/></div></span>


        <div class="ccm-custom-style-container ccm-custom-style-main-10909" >
    <span class="ccm-block-page-attribute-display-content"></span>
    </div>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p>The incident marks a major escalation of a standoff over the Kerch Strait, a key waterway that holds strategic importance for both countries. Tension is high between the two former Soviet Republics, and on Monday Ukrainian lawmakers will vote on whether to declare martial law, following a proposal by the country's President Petro Poroshenko. An emergency United Nations Security Council meeting has been called for Monday to discuss the issue.</p><p>The Ministry said the attack on Ukrainian ships that was carried out during a sea crossing from the port of Odessa to the port of Mariupol, in accordance with the provisions of all effective multilateral and bilateral international treaties and navigation rules, is nothing but another act of armed aggression of the Russian Federation against Ukraine, as defined, in particular, in Article 2 of the Charter of the United Nations and the provisions of UN General Assembly Resolution 29/3314 of 14 December 1974 on the definition of aggression. Russia has de facto expanded its military aggression against Ukraine to the sea.</p><p><i>"Kremlin's criminal regime has today once again demonstrated that it won't stop its aggressive policy and is ready for any acts of aggression against the Ukrainian state,"</i> a spokesman said.</p><p><i>"Ukraine demands to provide urgent medical assistance to the wounded and to ensure their immediate safe return home. Ukraine also demands to return the captured navy ships and to compensate for the damage caused."</i></p><p><i>"It is Kremlin's regime who bears full responsibility for further aggravation of the situation in the Azov and Black Seas and for undermining the peaceful settlement of the Russian-Ukrainian armed conflict."</i></p><p><i>"Ukraine urges its allies and partners to take all necessary measures to deter the aggressor, i.a. by applying new and strengthening existing sanctions, as well as by providing Ukraine with military assistance to protect its territorial integrity and sovereignty within the internationally recognised borders."</i></p><p><strong>The Ministry issued a point-by-point bulletin:</strong></p><ol>
	<li>We are <strong>extremely concerned with the current security situation in the Black Sea and the Sea of Azov</strong>, which <strong>worsened dramatically on November 25, 2018 due to the deliberate provocation</strong> and <strong>aggressive behavior of the Russian Federation.</strong><br>
	<strong>We express our strong protest</strong> to the Russian Federation in connection with the armed attack and capture of the Ukrainian navy ships «Berdyansk», «Nikopol» and the tug boat «Yana Kapu», as well as the wounding and capturing of members of their crews.<br>
	<strong>For the first time Russian military has officially ordered to open fire at Ukrainian ships to target Ukrainians (we have all such recordings).</strong></li>
	<li>We have all irrefutable evidence that this aggression, this attack on the Ukrainian Navy's warships was not a mistake, not an accident, but a deliberate action. Including the use of weapons against Ukrainian sailors. <strong>Ukrainian military suffered casualties: 6 wounded, 2 of them gravely, 1 in critical condition.</strong></li>
	<li>Russian Federation's actions in the Black Sea and the Sea of Azov constitute a blatant breach of UN Charter and the UN Law of the Sea Convention.<br>
	According to Article 2 of the UN Charter all member states shall refrain from the threat of use of force against the territorial integrity or political independence of any state - what Russia did today in the Black Sea first and then near the Kerch Strait by attacking Ukrainian vessels constitute a new example of ongoing act of aggression by the Russian Federation against Ukraine.<br>
	UN GA Resolution /29/3314 of 14 December 1974 regardless of a declaration of war qualifies as an act of aggression an attack by the armed forces of a State on the land, sea or air forces, or marine and air fleets of another State (Article 3(d)).</li>
	<li>Acting strictly in accordance with the multilateral and bilateral international treaties, <strong>we have informed the Russians and the de-facto authorities of the Kerch Seaport through traditional channels of communication (VHF radio) of our legitimate intention to pass through the Kerch-Yenikale canal.</strong><br>
	We've <strong>tried to establish the radio communication with the Kerch Seaport for more than two hours, but without any success.</strong> Later, we were informed that the Kerch-Yenikale canal was closed due to the grounding of a ship (presumably, a tanker) on the opposite side of the canal (from the Sea of Azov).</li>
	<li><strong>Further aggravation by the Russians of the security situation in the Black Sea and the Sea of Azov cannot be ruled out.</strong><br>
	We <strong>expect further aggressive behavior and provocations of the FSB Border Guard Service and Russian Navy.</strong><br>
	<strong>It is Kremlin's regime who bears full responsibility for further aggravation of the situation in the Azov and Black Seas and for undermining the peaceful settlement of the Russian-Ukrainian armed conflict.</strong></li>
	<li><strong>Ukraine expects more clear qualifications of this act of aggression and decisive actions against Russian aggressor, including</strong> increased political pressure on Moscow aimed at de-escalation of the security situation on the sea and unblocking the free crossing of the Kerch-Yenikale canal by the Ukrainian military ships, <strong>imposition of new sanctions.</strong><br>
	<strong>Ukraine would like to invite the military ships of our partners to be deployed in the Black Sea to deter further escalation by Russian Federation.</strong></li>
	<li><strong>The National Security and Defense Council of Ukraine approved the decision to offer the President of Ukraine the introduction of martial law for a period of 60 days.</strong> The NSDC considers it necessary to introduce a special legal regime in Ukraine in order to create conditions for repelling armed aggression and ensuring national security, eliminating threats to independence and territorial integrity of Ukraine.</li>
</ol><p><strong>The Parliament of Ukraine is expected to take the decision on Monday November 26.</strong></p><p><strong>Adoption of the martial law doesn't mean declaring war against Russia; Ukraine is ready to settle the situation in political and diplomatic way, at the same time is ready to use all the forces for self defence.</strong></p><p><br></p>

                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="3184">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=3184]').concreteConversation({
            cnvID: 3184,
            blockID: 12229,
            cID: 4038,
            posttoken: '1543300808:1016775d60cdfd9db444ff40c0e6f8c1',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '345a6294',
            dateFormat: 'custom',
            customDateFormat: 'd l Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    

            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" title="The Brief History of the Week"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/6914/6114/6384/SzellTamas01.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The news that made headlines</strong><h3><a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" target="_self">The Brief History of the Week</a></h3><div><em>Geschrieben von BT</em></div><p>Presenting in one concise package the week&rsquo;s most important and fascinating national stories,&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" title="Inmates running the asylum?"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/7514/6114/6169/P3_Selfie1.jpg" alt="" title="" class="img-responsive"></a>                    <strong>ComiX Coffee in District V</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" target="_self">Inmates running the asylum?</a></h3><div><em>Geschrieben von Attila Leitner</em></div><p>Briton Ben Innes became the very definition of cool on Tuesday. In case you missed this, the&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" title="Fight of the roundtables"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/5114/6114/6072/Teachers02.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Protests, no apologies as government-teachers dispute widens</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" target="_self">Fight of the roundtables</a></h3><div><em>Geschrieben von BT</em></div><p>The civil public education platform representing the teachers&rsquo; movement, which calls itself an&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="http://www.budapesttimes.hu/2018/11/26/divas-exile-brazil-shown-photos-documents-film">Diva’s exile in Brazil shown via photos, documents, film</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week">The Brief History of the Week</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="http://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true">
	<a href="http://www.mindenkid.hu/" target="_blank">
	<img src="/application/files/5515/1921/7593/MindenKid.gif" id="image-marker">
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="https://www.vtldesign.hu" target="_blank">
	<picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture>
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    

            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                                            </div>
                    <div class="col-md-12">
                        <h4><a href="http://www.budapesttimes.hu/2018/11/20/59-year-old-gives-birth-after-losing-only-child" target="_self">59-year-old gives birth after losing only child</a></h4>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                                            </div>
                    <div class="col-md-12">
                        <h4><a href="http://www.budapesttimes.hu/2018/11/20/shanghai-create-better-environment-privately-owned-companies" target="_self">Shanghai to create better environment for privately-owned companies</a></h4>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/11/20/airlines-bring-end-free-flight-meals" title="Airlines bring an end to free in-flight meals"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/5015/4272/1651/Airlines_mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/11/20/airlines-bring-end-free-flight-meals" target="_self">Airlines bring an end to free in-flight meals</a></h4>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/11/22/brushing-away-stress-and-depression" title="Brushing away stress and depression"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/6115/4288/1931/Churchill_the_Statesman_as_Artist.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/11/22/brushing-away-stress-and-depression" target="_self">Brushing away stress and depression</a></h4><strong>“Churchill. The Statesman as Artist” Edited and introduced by David Cannadine (published by Bloomsbury Continuum)</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="http://www.budapester.hu" target="_blank"><img src="http://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
        
        
        
        
        
        
        
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.accessmba.com/events/city/budapest" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/8115/4218/1186/Budapest_MBA_255x255_Keep_Flying_static_en.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/8115/4218/1186/Budapest_MBA_255x255_Keep_Flying_static_en.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/8115/4218/1186/Budapest_MBA_255x255_Keep_Flying_static_en.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/8115/4218/1186/Budapest_MBA_255x255_Keep_Flying_static_en.jpg" alt="#" id="image-marker"></picture></a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2016 Budapester Times.</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
	<a href="http://www.budapesttimes.hu">Home</a> | 
	<a href="http://www.budapesttimes.hu/about_us">About Us</a> | 
	<a href="http://www.budapesttimes.hu/ads">Ads</a> | 
	<a href="http://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
	<a href="http://www.budapesttimes.hu/download">Download</a> | 
	<a href="http://www.budapesttimes.hu/impressum">Impressum</a> | 
	<a href="http://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/ab865c1d960b2afe13d6d173ca6b8bf8e957d74e.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/da02f5e9defdea8c037e8be8ac787483dc014a1e.js" data-source="http://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js http://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js http://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->
    </body>
</html>
