<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Art through suffering - Budapest Times</title>
<meta name="description" content="Just for a few moments, in the series of windowless rooms, there is a real feeling that we are not in Budapest in 2018 but in Mexico in the first half of the 1900s; after all, the 35 paintings and drawings on the walls are all by Frida Kahlo, accompanied by photos of the artist and explanatory texts about her troubled but inspirational life, and they have brought alive this different time, half a world and half a century away." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 3647;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "http://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <style type="text/css" data-area-style-area-handle="Main" data-block-style-block-id="10909" data-style-set="328">.ccm-custom-style-container.ccm-custom-style-main-10909{font-size:12px;text-align:center}</style>
<link href="/application/files/cache/css/588edd60d3d3d77783b99d23ae3c85941924d7b7.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/kint_debug/css/debug.css /concrete/css/font-awesome.css">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/740ed18e082701c2c32988a51b21bac09005af07.css" rel="stylesheet" type="text/css" media="all" data-source="/concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="art-through-suffering">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="http://www.budapesttimes.hu"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather352" class="weather"></div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather352").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 66px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="http://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="http://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="http://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="http://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="http://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="http://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="http://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="http://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 10 July 2018 - 08.07 AM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Frida Kahlo, Masterpieces From Mexico’s Delores Olmedo Museum</span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Art through suffering</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content"></span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F07%2F10%2Fart-through-suffering"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F07%2F10%2Fart-through-suffering"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F07%2F10%2Fart-through-suffering&amp;title=Art+through+suffering"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F07%2F10%2Fart-through-suffering"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0AArt%20through%20suffering%0Ahttp%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F07%2F10%2Fart-through-suffering&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Just for a few moments, in the series of windowless rooms, there is a real feeling that we are not in Budapest in 2018 but in Mexico in the first half of the 1900s; after all, the 35 paintings and drawings on the walls are all by Frida Kahlo, accompanied by photos of the artist and explanatory texts about her troubled but inspirational life, and they have brought alive this different time, half a world and half a century away.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/5ce4522fbe328b795a17d658500412e6.JPG" class="img-responsive " alt="IMG_4323_mod.JPG" title=""/></div></span>


        <div class="ccm-custom-style-container ccm-custom-style-main-10909" >
    <span class="ccm-block-page-attribute-display-content"></span>
    </div>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p>So greatly has Kahlo's legacy flourished in the decades following her death in 1954 that Hungary’s National Gallery had been trying for several years to host this exhibition. It is called “Frida Kahlo, Masterpieces From Mexico’s Delores Olmedo Museum”, and when the official opening was finally staged this July 6, it was the 111th anniversary of the birth of the artist who is celebrated for her self-portraits, pain and passion, and bold vibrant colours. As is well-known, Kahlo is an icon in her home country for drawing attention to Mexican and indigenous culture, and by feminists for her portrayal of the female experience and form. The rest of us just love the paintings.
</p><p data-redactor-inserted-image="true"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/9315/3120/4788/IMG_4312_mod.JPG" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/medium/9315/3120/4788/IMG_4312_mod.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/small/9315/3120/4788/IMG_4312_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/thumbnails/small/9315/3120/4788/IMG_4312_mod.jpg" alt="#" id="image-marker"></picture>
</p><p>The Museo Delores Olmedo owns the most extensive Frida Kahlo collection in the world, and the 35 pieces will be on display in Budapest for four months until November 4. Her entire oeuvre is showcased, including some of the self-portraits that became her trademark, her very first painting on canvas and autobiographically inspired pictures, portraits and works that carry symbolic meaning.
</p><p>Kahlo, who was born Magdalena Carmen Frida Kahlo y Calderón on July 6, 1907, was disabled by polio when she was six years old, leaving her right leg permanently damaged. Then a bus accident when she was 18 left her with multiple fractures of her spine, collarbone and ribs, a shattered pelvis, broken foot and dislocated shoulder. The injuries caused her lifelong pain and medical problems, and before she died aged only 47 on July 13, 1954 she had 30 operations.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/9615/3120/4875/Frida_Kahlo_1932_mod.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/9615/3120/4875/Frida_Kahlo_1932_mod.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/9615/3120/4875/Frida_Kahlo_1932_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/9615/3120/4875/Frida_Kahlo_1932_mod.jpg" alt="#" id="image-marker" width="755" height="1115"></picture>
	<span style="font-size: 12px;">Frida Kahlo in 1932</span>
</p><p>Before the traffic accident she had been a promising student headed for medical school. During her long recovery, she returned to her childhood hobby of art with the idea of becoming an artist. Her mother helped her by supplying materials, and Frida thought that if she could succeed as a painter it would help the family financially.
</p><p>As the exhibition shows, life experience is a common theme in her total output of 200 paintings, sketches and drawings. Apart from her bodily ailments, she had a turbulent relationship with her husband, fellow Mexican artist Diego Rivera, 20 years her senior, whom she married twice. These physical and emotional pains are boldly depicted in her work, and of the 143 paintings she made, 55 are revealing self-portraits.
</p><p>Quotes by Kahlo are scattered through the exhibition. On entering, visitors are primed with the following entry from her diary: “I used to think I was the strangest person in the world, but then I thought, there are so many people in the world, there must be someone just like me who feels bizarre and flawed in the same ways I do. I would imagine her, and imagine that she must be out there thinking of me too.”
</p><p>This declaration of a kindred solidarity with the "strange" of the world is quickly followed by her painting <strong>“The Broken Column”</strong>, which shows in stark detail the devastation to her body from the bus accident. Kahlo is depicted nearly naked, split down the middle, with her spine presented as a broken decorative column. Her skin is dotted with nails, the largest being over her heart. She is also fitted with a surgical brace. Painted in 1944, it reflects her declining health.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/1115/3120/5373/The_Broken_Column.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/1115/3120/5373/The_Broken_Column.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/1115/3120/5373/The_Broken_Column.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/1115/3120/5373/The_Broken_Column.jpg" alt="#" id="image-marker" width="746" height="988"></picture>
	<span style="font-size: 12px;">“The Broken Column”</span>
</p><p><strong>“My Nurse and I”</strong> (1937) is another revealing study. When Frida was 11 months old her mother gave birth to Cristina, and the infant Frida had to be entrusted to an indigenous wet nurse. The painting recreates this, with the artist portraying herself with the body of an infant and the face of an adult. She is held by her wet nurse, whose face is concealed by a pre-Columbian mask, making it impossible to determine if she enjoys or dislikes caring for little Frida.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/3515/3120/5073/My_Nurse_and_I_mod.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/medium/3515/3120/5073/My_Nurse_and_I_mod.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/small/3515/3120/5073/My_Nurse_and_I_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/thumbnails/small/3515/3120/5073/My_Nurse_and_I_mod.jpg" alt="#" id="image-marker"></picture>
	<span style="font-size: 12px;">“My Nurse and I”</span>
</p><p><strong>“A Few Small Nips”</strong> (1935) carries the banner “Unos cuantos piquetitos”, words actually spoken during the trial of a man who killed his wife for being unfaithful. He claimed to the judge that he had only inflicted a “few small nips”. The bloody work represents Kahlo’s melding of her own personal anguish with anger at domestic violence against women.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/7815/3120/5146/A_Few_Small_Nips_mod.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/medium/7815/3120/5146/A_Few_Small_Nips_mod.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/small/7815/3120/5146/A_Few_Small_Nips_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/thumbnails/small/7815/3120/5146/A_Few_Small_Nips_mod.jpg" alt="#" id="image-marker"></picture>
	<span style="font-size: 12px;">“A Few Small Nips”</span>
</p><p><strong>“Henry Ford Hospital”</strong> (1932) finds the painter naked and twisted on a bed after a miscarriage, with six objects flying around her, including a male foetus, an orchid that looks like a uterus and a snail to symbolise the slowness of her operation. It is a perfect example of her strong autobiographical elements and mixed realism with fantasy. As Kahlo made plain, she considered herself a realist rather than a surrealist.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/6015/3120/5207/Henry_Ford_Hospital_mod.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/medium/6015/3120/5207/Henry_Ford_Hospital_mod.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/small/6015/3120/5207/Henry_Ford_Hospital_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/thumbnails/small/6015/3120/5207/Henry_Ford_Hospital_mod.jpg" alt="#" id="image-marker"></picture>
	<span style="font-size: 12px;">“Henry Ford Hospital”</span>
</p><p>This was one of three miscarriages she suffered. Kahlo wanted to have a child with Rivera but her damaged pelvic bone prevented her carrying a baby for the full term. Kahlo said: “I suffered two grave accidents in my life. One in which a streetcar knocked me down. The other accident is Diego.” (They were both promiscuous, apparently, but Rivera caused particular anguish by having an affair with sister Cristina.)
</p><p><strong>“Without Hope”</strong> (1945) is one of the bleakest in the exhibition, showing how Kahlo was force-fed by order of her doctor after she suffered lack of appetite due to her numerous illnesses and more surgery. She had become thin and malnourished. Kahlo depicts the disgusting food of animals and skulls suspended on the wooden structure that held her canvases for painting. Her arms are apparently pinned and she is helpless. The background is a deserted Mexican landscape with both a sun and moon.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/4315/3120/5277/Without_Hope_mod.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/medium/4315/3120/5277/Without_Hope_mod.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/small/4315/3120/5277/Without_Hope_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/thumbnails/small/4315/3120/5277/Without_Hope_mod.jpg" alt="#" id="image-marker"></picture>
	<span style="font-size: 12px;">“Without Hope”</span>
</p><p>And so the exhibition winds on, with diary entries that show her passionate hand-written love letters to Diego Rivera, colour film of Kahlo and Rivera, and black and white film of Kahlo, who was inspired by Marxist ideology, with Leon Trotsky and his wife Natalya after the revolutionary had been granted asylum by Mexico in 1936.
</p><p>The exhibition is in five sections: A painter in the making, The poetry of pain, Frida and Mexico, Viva la Vida, and Frida and Diego. A separate section, Frida-mania, is devoted to the cult that has developed around her and shows her influence on some Hungarian contemporary painting. The exhibition ends with an audio and visual installation based on Kahlo’s diary, which she kept in the last decade of her life.
</p><p data-redactor-inserted-image="true" style="text-align: center;"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/1615/3120/5533/Photo_by_MTI_mod.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/medium/1615/3120/5533/Photo_by_MTI_mod.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/thumbnails/small/1615/3120/5533/Photo_by_MTI_mod.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/thumbnails/small/1615/3120/5533/Photo_by_MTI_mod.jpg" alt="#" id="image-marker"></picture>
</p><hr><p><strong>Frida Kahlo, Masterpieces From Mexico’s Delores Olmedo Museum<br>
	C Building of the Hungarian National Gallery<br>
	1014 Budapest, Szent György tér 2<br>
	Until November 4, 2018</strong>
</p><p><br>
</p>
                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="2799">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=2799]').concreteConversation({
            cnvID: 2799,
            blockID: 11250,
            cID: 3647,
            posttoken: '1531303474:c46410dffe8abb807609cdf7f8e5f9a2',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '345a6294',
            dateFormat: 'custom',
            customDateFormat: 'd l Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    

            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" title="The Brief History of the Week"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/6914/6114/6384/SzellTamas01.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The news that made headlines</strong><h3><a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" target="_self">The Brief History of the Week</a></h3><div><em>Geschrieben von BT</em></div><p>Presenting in one concise package the week&rsquo;s most important and fascinating national stories,&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" title="Inmates running the asylum?"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/7514/6114/6169/P3_Selfie1.jpg" alt="" title="" class="img-responsive"></a>                    <strong>ComiX Coffee in District V</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" target="_self">Inmates running the asylum?</a></h3><div><em>Geschrieben von Attila Leitner</em></div><p>Briton Ben Innes became the very definition of cool on Tuesday. In case you missed this, the&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" title="Fight of the roundtables"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/5114/6114/6072/Teachers02.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Protests, no apologies as government-teachers dispute widens</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" target="_self">Fight of the roundtables</a></h3><div><em>Geschrieben von BT</em></div><p>The civil public education platform representing the teachers&rsquo; movement, which calls itself an&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="http://www.budapesttimes.hu/2018/07/09/bilateral-relationship-can-be-best-it-has-ever-ever-been">Bilateral relationship ‘can be best it has ever, ever been’</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="http://www.budapesttimes.hu/2018/07/11/similar-story-different-adjective">Similar story, different adjective</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="http://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true">
	<a href="http://www.mindenkid.hu/" target="_blank">
	<img src="/application/files/5515/1921/7593/MindenKid.gif" id="image-marker">
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="https://www.vtldesign.hu" target="_blank">
	<picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture>
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    

            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/07/05/healing-amid-hardship" title="Healing amid hardship"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/7915/3077/5872/5DM47499_mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/07/05/healing-amid-hardship" target="_self">Healing amid hardship</a></h4><strong>“Az én Afrikám” (This is My Africa) photo exhibition by Anna Jakkel</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/07/09/bilateral-relationship-can-be-best-it-has-ever-ever-been" title="Bilateral relationship &lsquo;can be best it has ever, ever been&rsquo;"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/2915/3111/7766/Ambassador_Cornstein.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/07/09/bilateral-relationship-can-be-best-it-has-ever-ever-been" target="_self">Bilateral relationship &lsquo;can be best it has ever, ever been&rsquo;</a></h4><strong>US Ambassador hosts Independence Day celebration</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/07/10/art-through-suffering" title="Art through suffering"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/4415/3120/4457/IMG_4323_mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/07/10/art-through-suffering" target="_self">Art through suffering</a></h4><strong>Frida Kahlo, Masterpieces From Mexico’s Delores Olmedo Museum</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/07/11/similar-story-different-adjective" title="Similar story, different adjective"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/4315/3129/1249/Maigret_and_the_Good_People_of_Montparnasse.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/07/11/similar-story-different-adjective" target="_self">Similar story, different adjective</a></h4><strong>“Maigret and the Good People of Montparnasse” by Georges Simenon (Penguin Books)</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="http://www.budapester.hu" target="_blank"><img src="http://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
        
        
        
        
        
        
        
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2016 Budapester Times.</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
	<a href="http://www.budapesttimes.hu">Home</a> | 
	<a href="http://www.budapesttimes.hu/about_us">About Us</a> | 
	<a href="http://www.budapesttimes.hu/ads">Ads</a> | 
	<a href="http://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
	<a href="http://www.budapesttimes.hu/download">Download</a> | 
	<a href="http://www.budapesttimes.hu/impressum">Impressum</a> | 
	<a href="http://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/ab865c1d960b2afe13d6d173ca6b8bf8e957d74e.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/da02f5e9defdea8c037e8be8ac787483dc014a1e.js" data-source="http://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js http://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js http://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->
    </body>
</html>
