<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Counterculture, celebrity and capitalism - Budapest Times</title>
<meta name="description" content="When Jann Wenner asked investigative reporter Joe Hagan in 2013 to write his biography, they came to a critical agreement – the book would be independent, not “authorised” in the usual sense. Wenner wanted the right to review the most deeply personal matters – primarily his sex life – but otherwise he would not interfere. He would give Hagan unlimited interviews and access to his trove of some 500 boxes of correspondence, rare documents, recordings and unseen photographs. And he did not read the final manuscript before publication. When he finally did, he found he had got more than he bargained for." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 3499;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "http://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <style type="text/css" data-area-style-area-handle="Main" data-block-style-block-id="10909" data-style-set="328">.ccm-custom-style-container.ccm-custom-style-main-10909{font-size:12px;text-align:center}</style>
<link href="/application/files/cache/css/588edd60d3d3d77783b99d23ae3c85941924d7b7.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/kint_debug/css/debug.css /concrete/css/font-awesome.css">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/740ed18e082701c2c32988a51b21bac09005af07.css" rel="stylesheet" type="text/css" media="all" data-source="/concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="counterculture-celebrity-and-capitalism">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="http://www.budapesttimes.hu"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather535" class="weather"></div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather535").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 66px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="http://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="http://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="http://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="http://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="http://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="http://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="http://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="http://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 31 May 2018 - 04.05 PM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">“Sticky Fingers. The Life and Times of Jann Wenner and Rolling Stone Magazine” by Joe Hagan (published by Canongate)</span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Counterculture, celebrity and capitalism</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content"></span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F05%2F31%2Fcounterculture-celebrity-and-capitalism"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F05%2F31%2Fcounterculture-celebrity-and-capitalism"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F05%2F31%2Fcounterculture-celebrity-and-capitalism&amp;title=Counterculture%2C+celebrity+and+capitalism"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F05%2F31%2Fcounterculture-celebrity-and-capitalism"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0ACounterculture%2C%20celebrity%20and%20capitalism%0Ahttp%3A%2F%2Fwww.budapesttimes.hu%2F2018%2F05%2F31%2Fcounterculture-celebrity-and-capitalism&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">When Jann Wenner asked investigative reporter Joe Hagan in 2013 to write his biography, they came to a critical agreement – the book would be independent, not “authorised” in the usual sense. Wenner wanted the right to review the most deeply personal matters – primarily his sex life – but otherwise he would not interfere. He would give Hagan unlimited interviews and access to his trove of some 500 boxes of correspondence, rare documents, recordings and unseen photographs. And he did not read the final manuscript before publication. When he finally did, he found he had got more than he bargained for.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/c044a414074c8c11f544eee2187a3eed.jpg" class="img-responsive center-block" alt="Jann_Wenner_2_mod.jpg" title=""/></div></span>


        <div class="ccm-custom-style-container ccm-custom-style-main-10909" >
    <span class="ccm-block-page-attribute-display-content"></span>
    </div>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p>Hagan narrates the story of an indulgent and widely disliked man who was obsessed with celebrity and consumed by ambition. Although Wenner had a shrewd understanding of the counterculture zeitgeist of the 1960s, when he co-founded his famous magazine, he also indulged in an endless pursuit of fame and power, and had a capacity for betrayal that would earn him as many enemies as friends.</p><p>A displeased Wenner described the book as deeply flawed and tawdry, saying it was too invasive and sensationalistic, and made too much of his sexual escapades. He cancelled several planned promotional appearances with Hagan. For those readers who are naturally wary of authorised biographies, the imbroglio makes it safer to delve into the marathon 500 pages and decide for themselves.</p><p>The author certainly presents a convincing case, having spoken with Paul McCartney, Mick Jagger, Keith Richards, Elton John, Yoko Ono, Tom Wolfe, David Geffen, Dan Ackroyd, Bruce Springsteen, Pete Townshend, Bette Midler and many other luminaries. They reflect on how Wenner, then 21 years old, and Ralph Gleason, an older music critic and columnist, co-founded “Rolling Stone” magazine in San Francisco, California, in 1967.</p><p>It was the year of the so-called summer of love, when a burgeoning alternative youth culture reached a zenith. The cover of the first issue, that November, featured Beatle John Lennon, Wenner’s hero, in his iconic National Health glasses and playing as Musketeer Gripweed in the black comedy “How I Won the War”. Wenner saw it as an immediately defining cover, because it encompassed music, movies and politics. Issue number one also had a subscription offer that included a roach clip.</p><p>The publication, priced at 25 US cents, caught fire as soon as it appeared and quickly became the bible of the rock ‘n’ roll young. This was “the freest generation this country has even seen,” marvelled Gleeson of the cultural explosion of the 1960s.</p><p>As Hagan recounts, a revolution had arrived in 1967 and the original vision of “Rolling Stone” was to be its passionate bulletin. The magazine was an experiment in American publishing and made Wenner, for a decade or so anyway, the most important magazine editor in the country, shepherding the generational plotlines of the 1960s into a rambling biweekly serial of rock ‘n’ roll news, hard and outrageous (and impossibly long) journalism, left-wing political opinion, sexual liberation and drugs.</p><p>Wenner’s journalistic interest had begun at age 11 when he joined two neighbourhood kids who were producing a mimeographed newssheet. He quickly shoved them aside and took control. At the same time, he was in confusion about his budding feelings for boys, and when he was 12 he was arrested at the local library for engaging in ambiguous horseplay with the son of a sheriff. According to his mother, this was why he was sent to a co-ed boarding school in Los Angeles in 1958, in the hope the proximity to girls might cure him.</p><p>Surrounded by the children of film stars and famous directors, it became an education in celebrity for Wenner. He was deeply impressed, dazzled by wealth and quickly absorbed the backgrounds of the local gentry. Though he grew to walk in step with the counterculture, Hagan unveils him as a Kennedy-worshipping preppy whose thwarted ambition to attend Harvard diverted him to Berkeley, a focus of left-wing radicalism. An inveterate social climber, his friends found him so cocky as to be overbearing, Wenner spent half his time with his nose pressed against the glass of high society. A teacher nicknamed him “Nox”, for obnoxious.</p><p>After his parents divorced he wasn’t really wanted by either one, his mother calling him “the worst child she had ever met”.  Hagan says he was the boy Mummy made him, and she didn’t love him. Wenner was a wounded 13-year-old with preposterous confidence and a bottomless need for affirmation. Keen to obscure his Jewishness and his latent homosexuality, he chased after the sons and daughters of Old San Francisco – the children of local industry – as they migrated from the stolid precincts of Pacific Heights to pot-smogged Haight-Ashbury.</p><p>At 21 years old, Wenner was shrewd and ambitious, and had an instinctual feel for where the culture was heading. “Roiling Stone” was founded with money borrowed from the family of his soon-to-be wife, Jane Schindelheim, and Wenner became the purveyor of the hip life, the counterculture, a voice from the other side of the generation gap. He made his generation feel good about itself – righteous, independent, young – but, accuses Hagan, he also hung celebrities like sides of beef in his showroom window.</p><p>His idea was for an American rock ‘n’ roll magazine that would cover not just the music but the whole culture: the first mainstream paper for the rock ‘n’ roll generation. It caught on very fast because it grasped the new vibration just as the old vibration was fading. Not just about music but also the things and attitudes that the music embraced.</p><p>Its clean look – the packing – was a revelation to rock fans used to squinting at the soupy, under-edited prose of “Crawdaddy!” magazine. “Rolling Stone” had a street feel that made it more authentic than a rock exploitation magazine such as “Cheetah”.</p><p>The magazine catered for a nascent market: young men who bought and listened to records, smoked pot and avoided the Vietnam draft and regular work. The average reader was the same age as Wenner. Where else could you read, in a well-prepared publication, that a bunch of hippies had climbed Mount Tamalpais, north of San Francisco, and had a good time on acid? To read it was to be part of a movement, a counterpower to the mass media. It was unique and authentic, not designed to fill a market, not created toward anyone in particular.</p><p>But, Hagan writes, Rolling Stone always had one foot in the world of commerce, and despite the far-left politics around Wenner, he remained a firm establishmentarian. He dodged the Vietnam war by getting himself diagnosed as having a “serious personality disorder … with its concomitant history of psychiatric treatment, suicidal ideation, homosexual and excessive heterosexual promiscuity and heavy use of illegal drugs”. If the letter to the army draft board contained more than a kernel of truth, it also achieved its purpose. Like the rest of his friends in the society scene, Wenner avoided the most divisive and defining event of his generation.</p><p>However, his relationship to radical politics and the fires burning in the culture was cautious. Advocating for drugs and sex was all well and good but fomenting revolution at a time of Vietnam, the National Guard killings of four students at Kent State University and the assassinations of Bobby Kennedy and Martin Luther King was quite another.
</p><p>In June 1970, while Wenner was away, staff assembled a blatantly political issue in his absence.</p><p>Wenner indulged in profligate spending, the new British version of “Rolling Stone” was a flop and other magazine ventures of his failed. At various times he had to hustle to keep “Rolling Stone” alive. Record companies helped bail him out but what it looked like in the underground press was ethical turpitude by a generational traitor, selling out his newspaper and the revolution to dirty money when its readers were being shot dead in the streets of America. After the disasters of the Rolling Stones’ free concert at Altamont in 1969 and Kent State in 1970, the record industry that powered “Rolling Stone” had begun decoupling from the counterculture.</p><p>Lambasted as a turncoat and capitalist sympathiser, Wenner believed he hadn’t cast off the youth revolution, such as it was, because he had never subscribed to its political tenets in the first place. To live to print another day, that proved you were right, not some phony revolution.</p><p>Hagan writes how Wenner faced staff revolts, tweaked record reviews for personal and business reasons, and ruthlessly fired people and cut fees for writers. He was two-sided: the seducer and the betrayer. The closer people got to him the more likely they were to be fired. Of course, his vision was also fundamental in helping launch Gonzo writer Hunter S. Thompson, New Journalism author Tom Wolfe and photographer Annie Leibowitz.</p><p>Wenner struggled with his sexuality, with money and with his failing marriage. By 1975, “Rolling Stone” was no longer pulling culture from the underground and putting it aboveground; it was following big-budget industry stars from record companies that built rock into a multi-million-dollar industry. The Carpenters, John Denver, Carly Simon and Donny Osmond all made the once-prestigious cover. Laudatory reviews were given to best-selling superstars. Cigarette and auto ads were sought and published in an endless and exhaustive pursuit of dollars to keep pace with Wenner’s yen for new luxuries, a private jet, homes in the Hamptons, skiing and servants.</p><p>There was long-standing tension with his writers and the magazine nearly went belly-up financially several times. Wenner became Increasingly detached from his own magazine, which developed a business formula using reader surveys to find the right mix of stories. As Hagan opines, “Rolling Stone” readers weren’t dope-smoking hippies living in teepees anymore but rather status-seeking Yuppies (like Wenner) who clawed for money and sports cars.</p><p>In the 1980s with the emergence of MTV, the Rock and Roll Hall of Fame and the radio genre “classic rock”, “Rolling Stone” was a broken record. It was arrogant, complacent and out of touch. It made money but had largely ceased to matter. Hagan charts the way that Wenner, in some of his employees’ estimation, as well as selling out to record companies, enjoyed symbiotic relationships with stars, allowing his favourite artists to control what was written about them. Deep into cocaine and paranoid, this was a man who had forfeited his idealism, helping turn youth culture into a multi-billion-dollar empire.</p><p>Wenner never came out of the closet until 1994, when he left his wife Jane for a man. She it was who had often made Wenner palatable to people put off by his hyperactivity and forceful personality.</p><p>Joe Hagan tells a story of crude egotism, feuds, familial friction, neediness and total devotion to the pursuit of becoming a great American media mogul. It isn’t all negative, of course – far from it – but needless to say, Jann Wenner is displeased at the overall picture. For us, it is a great tale of rock ‘n’ roll excess.</p><p><br></p>
                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="2651">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=2651]').concreteConversation({
            cnvID: 2651,
            blockID: 10922,
            cID: 3499,
            posttoken: '1527874589:9111e41ea0d9f3a53dc414f243cd441b',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '345a6294',
            dateFormat: 'custom',
            customDateFormat: 'd l Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    

            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" title="The Brief History of the Week"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/6914/6114/6384/SzellTamas01.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The news that made headlines</strong><h3><a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" target="_self">The Brief History of the Week</a></h3><div><em>Geschrieben von BT</em></div><p>Presenting in one concise package the week&rsquo;s most important and fascinating national stories,&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" title="Inmates running the asylum?"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/7514/6114/6169/P3_Selfie1.jpg" alt="" title="" class="img-responsive"></a>                    <strong>ComiX Coffee in District V</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" target="_self">Inmates running the asylum?</a></h3><div><em>Geschrieben von Attila Leitner</em></div><p>Briton Ben Innes became the very definition of cool on Tuesday. In case you missed this, the&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" title="Fight of the roundtables"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/5114/6114/6072/Teachers02.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Protests, no apologies as government-teachers dispute widens</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" target="_self">Fight of the roundtables</a></h3><div><em>Geschrieben von BT</em></div><p>The civil public education platform representing the teachers&rsquo; movement, which calls itself an&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="http://www.budapesttimes.hu/2018/05/29/india-display">India on display</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week">The Brief History of the Week</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="http://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true">
	<a href="http://www.mindenkid.hu/" target="_blank">
	<img src="/application/files/5515/1921/7593/MindenKid.gif" id="image-marker">
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="https://www.vtldesign.hu" target="_blank">
	<picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture>
	</a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    

            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/05/25/thunder-and-lightening" title="Thunder and lightening"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/7815/2723/1223/Nick_Cave_Press_Shot_mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/05/25/thunder-and-lightening" target="_self">Thunder and lightening</a></h4><strong>Nick Cave and The Bad Seeds, Budapest Sportaréna, June 21, 2018</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/05/28/global-situation-unstable-dangerous" title="&lsquo;Global situation is unstable, dangerous&rsquo;"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/1715/2750/6751/Norway_reception_Ambassador__Olav_Berstad_and_Mrs_Elena_Berstad.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/05/28/global-situation-unstable-dangerous" target="_self">&lsquo;Global situation is unstable, dangerous&rsquo;</a></h4><strong>Ambassador Olav Berstad’s welcome remarks on the Norwegian Constitution Day, May 17, 2018</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/05/29/india-display" title="India on display"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/7015/2757/6127/India_Ambassador_and_Mrs_Chhabra_with_Boglarka_Csosz.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/05/29/india-display" target="_self">India on display</a></h4><strong>Opportunities showcased at culinary evening</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2018/05/31/counterculture-celebrity-and-capitalism" title="Counterculture, celebrity and capitalism"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/4115/2777/6110/Jann_Wenner_2_mod.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2018/05/31/counterculture-celebrity-and-capitalism" target="_self">Counterculture, celebrity and capitalism</a></h4><strong>“Sticky Fingers. The Life and Times of Jann Wenner and Rolling Stone Magazine” by Joe Hagan (published by Canongate)</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="http://www.budapester.hu" target="_blank"><img src="http://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
        
        
                <p><a href="http://www.budapesttimes.hu/2018/05/24/waterfront#cnv2629Message1389"><strong>On the waterfront</strong></a></p>
        <p><strong>Heleen Bright</strong></p>
        <p>With so many hotels to choose from, trying to make a decision about where to stay can be daunting. H...</p>

        <hr/>
    
                <p><a href="http://www.budapesttimes.hu/2018/05/25/thunder-and-lightening#cnv2636Message1388"><strong>Thunder and lightening</strong></a></p>
        <p><strong>A spokesperson</strong></p>
        <p>He stands by his decision to play Israel, despite uproar from musicians calling for boycotts over it...</p>

        <hr/>
    
                <p><a href="http://www.budapesttimes.hu/2018/05/25/thunder-and-lightening#cnv2636Message1387"><strong>Thunder and lightening</strong></a></p>
        <p><strong>Dan Ford</strong></p>
        <p>&quot;Kicking Against the Pricks&quot; is the best covers version album ever....</p>

        <hr/>
    
        
        
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2016 Budapester Times.</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
	<a href="http://www.budapesttimes.hu">Home</a> | 
	<a href="http://www.budapesttimes.hu/about_us">About Us</a> | 
	<a href="http://www.budapesttimes.hu/ads">Ads</a> | 
	<a href="http://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
	<a href="http://www.budapesttimes.hu/download">Download</a> | 
	<a href="http://www.budapesttimes.hu/impressum">Impressum</a> | 
	<a href="http://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/ab865c1d960b2afe13d6d173ca6b8bf8e957d74e.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/da02f5e9defdea8c037e8be8ac787483dc014a1e.js" data-source="http://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js http://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js http://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->
    </body>
</html>
