<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>A time for timeless heroism - Budapest Times</title>
<meta name="description" content="Heroes push us to excel. Their will, courage and sacrifice can bring out the best in the world around them. Formed in 2004, Florida-based band Alter Bridge have released five albums since former Creed members Scott Phillips and Mark Tremonti decided to create a group of their own. Soon a four-piece, also consisting of bassist Brian Marshall and vocalist Myles Kennedy, Alter Bridge were going from strength to strength every year." />

<meta name="generator" content="concrete5 - 5.7.5.6" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 2773;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_APPLICATION_URL = "http://www.budapesttimes.hu";
var CCM_REL = "";

</script>


        <link rel="shortcut icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
        <link rel="icon" href="http://www.budapesttimes.hu/application/files/7914/6296/5973/favicon.ico" type="image/x-icon"/>
    <link href="/application/files/cache/css/588edd60d3d3d77783b99d23ae3c85941924d7b7.css" rel="stylesheet" type="text/css" media="all" data-source="/packages/kint_debug/css/debug.css /concrete/css/font-awesome.css">
<script type="text/javascript" src="/concrete/js/jquery.js"></script>
<link href="/application/files/cache/css/740ed18e082701c2c32988a51b21bac09005af07.css" rel="stylesheet" type="text/css" media="all" data-source="/concrete/css/conversations.css /concrete/css/jquery-magnific-popup.css /concrete/css/jquery-ui.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.css /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick-theme.css /packages/VtlTheme/blocks/vtl_page_list/view.css">

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap-theme.min.css">
        <link rel="stylesheet" href="/packages/VtlTheme/themes/times/css/bootstrap.css">
        <link href="/application/files/cache/css/times/main.css" rel="stylesheet" type="text/css" media="all">
        <script src="/packages/VtlTheme/themes/times/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
    </head>
    <body class="time-timeless-heroism">
    	<div class="ccm-page page-type-times-news-item page-template-news">
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <a class="skip-link screen-reader-text" href="#main-content">Skip to content</a>		<!-- Header -->
<div class="content-border header-content-inner"><!-- //Border -->
		<div id="header-content" class="header-container header-content-inner">
            <header class="header-content-inner clearfix" role="banner">
                <div class="header-logo col-sm-8 col-md-9">
					

    <a href="http://www.budapester.hu/times"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapester.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 900px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapester.hu/application/files/5714/5504/4699/logo.png" media="(min-width: 768px)" class="ccm-image-block img-responsive bID-8687"><source srcset="http://www.budapester.hu/application/files/5714/5504/4699/logo.png" class="ccm-image-block img-responsive bID-8687"><!--[if IE 9]></video><![endif]--><img src="http://www.budapester.hu/application/files/5714/5504/4699/logo.png" alt="#" class="ccm-image-block img-responsive bID-8687"></picture></a>

				</div>
				<div class="header-conctens col-sm-4 col-md-3">
					<div class="row">
						<div class="header-navi clearfix">
							

    
    <div id="weather89" class="weather"></div>

    <script>
	$(document).ready(function(){
            $.simpleWeather({
                zipcode: '',
                woeid: 804365,
                location: '',
                unit: 'c',
                success: function (weather) {
                    var split = location.href.split('/')[location.href.split('/').length - 2];
                                        weathercont = '<div class="hidden-xs col-xs-push-3 col-sm-5 col-sm-push-0"><img src="' + weather.image + '" alt="weather image" class="img-responsive">' + '</div><div class="hidden-xs col-xs-push-2 col-sm-7 col-sm-push-1 nopadding "><p style="z-index:5;"><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong>';
                    weathercont += '<br/><strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';

                    //weathercont += '<div class="visible-xs mobile-weather"><p><strong>' + weather.city + ', ' + weather.region + ' ' + weather.country + '</strong> ';
                    //weathercont += '<strong>Current Temp</strong>: ' + weather.temp + '° ' + weather.units.temp + ' (' + weather.alt.temp + '° F) ';
                    //weathercont += weather.currently + '<br/> <strong>Forecast</strong>: ' + weather.forecast[0].text + '</p></div>';
                    $("#weather89").html(weathercont);
                    
                },
                error: function (error) {
                    console.log('hiba');
                }
            });			
		});			
    </script>
<style>
    .weather {
        height: 66px;
        display: block;
        font-size: 0.75em;
        line-height: normal;
        padding-top: 5px;
    }
    @media (max-width: 320px){
        .weather{
            font-size: 0.6em;
        }
    }
    @media (min-width: 768px) {
        .weather div:nth-child(1) {
            margin-right: -30px;
            margin-bottom: -10px;
        }
    }
    @media (min-width: 768px) and (max-width:1200px) {
        .weather{font-size: 0.65em;}
    }
    @media (max-width: 768px) {
        .weather{
            height: 35px;
        }
        .mobile-weather {
            position: absolute;
            z-index: 1;
            left: 60px;
            top: 4px;
        }
    }

    .weather div:nth-child(2) {
        padding-top: 5px;
        margin-right: 20px;
    }
</style>
						</div>
						<div class="header-search clearfix">
							

    <div class="search-container" role="search">
<form action="http://www.budapesttimes.hu/times/search" method="get" class="ccm-search-block-form">
<div class="search-inner clearfix">

	<input name="search_paths[]" type="hidden" value="/times" />
    <input name="query" type="text" value="" class="search-input" />
	<div class="search-btn-inner clearfix">
		<input name="submit" type="submit" value=" " class="search-submit" /><i class="fa fa-search"></i>
	</div>
</div>

</form></div>
						</div>
                        <!--BzPlus login/logout button-->
                                                         <!--                                <div class="BzPlusLoginButton clearfix">-->
<!--                                    <button type="button" class="search-submit" data-toggle="modal" data-target="#myModal">-->
<!--                                        <i class="fa fa-user" aria-hidden="true"></i> Login-->
<!--                                    </button>-->
<!--                                </div>-->
                            <!--                                <div class="BzPlusLogoutButton clearfix">-->
<!--                                    <button type="button" class="search-submit" onclick="location.href='--><!--'">-->
<!--                                        <i class="fa fa-sign-out" aria-hidden="true"></i> Logout-->
<!--                                    </button>-->
<!--                                </div>-->
                            					</div>
				</div>
			</header>
			<!-- Global Navigation -->
			<div class="global-navi">
				

    
	<div class="container">
		<div class="row no-gutter">
			<div class="global-navi-wrapper">
				<nav class="animenu" role="navigation">
					<div class="button-wrapper">
						<button class="animenu__toggle">
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
							<span class="animenu__toggle__bar"></span>
						</button>
					</div>
<ul class="animenu__nav"><li class=""><a href="http://www.budapesttimes.hu/politics" target="_self" class="">Politics</a></li><li class=""><a href="http://www.budapesttimes.hu/business" target="_self" class="">Business</a></li><li class=""><a href="http://www.budapesttimes.hu/culture" target="_self" class="">Culture</a><ul class="animenu__nav__child"><li class=""><a href="http://www.budapesttimes.hu/culture/books" target="_self" class="">Books</a></li></ul></li><li class=""><a href="http://www.budapesttimes.hu/gastronomy" target="_self" class="">Gastronomy</a></li><li class=""><a href="http://www.budapesttimes.hu/travel" target="_self" class="">Travel</a></li><li class=""><a href="http://www.budapesttimes.hu/photo-gallery" target="_self" class="">Gallery</a></li><li class=""><a href="http://budapesttimes-archiv.bzt.hu/" target="_blank" class="">Archive</a></li></ul>				</nav>
			</div>
		</div>
	</div>


			</div><!-- //Global Navigation -->
        </div><!-- //Headerー -->

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data - dismiss="modal" aria - label="Close">
                    <span aria - hidden="true">&times;</span></button>
                <h4 class="modal-title"> BzPlus Login Page </h4>
            </div>
            <div class="errors text-center"></div>
            <div class="modal-body"></div>
            <div class="modal-footer"></div>
        </div><!-- /.modal - content-->
    </div><!-- /.modal - dialog-->
</div>    <!--  Main Contents -->
    <div id="main-content" class="main-container main-content-inner">
        <div class="row">
            <div class="col-md-10 col-md-push-1 news-description">
                

    

    



    <i class="fa fa-1x fa-calendar"></i> 20 October 2017 - 01.10 PM


    

    <h4 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Alter Bridge returns to Hungary on 22 October </span></h4>



    

    <h1 class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">A time for timeless heroism</span></h1>



    <b class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content"></span></b>


    

    
<div class="ccm-block-share-this-page">
    <ul class="list-inline">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.budapester.hu%2Ftimes%2Fnews%2Ftime-timeless-heroism"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://www.twitter.com/intent/tweet?url=http%3A%2F%2Fwww.budapester.hu%2Ftimes%2Fnews%2Ftime-timeless-heroism"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/shareArticle?mini-true&amp;url=http%3A%2F%2Fwww.budapester.hu%2Ftimes%2Fnews%2Ftime-timeless-heroism&amp;title=A+time+for+timeless+heroism"><i class="fa fa-linkedin-square"></i></a></li>
            <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.budapester.hu%2Ftimes%2Fnews%2Ftime-timeless-heroism"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="javascript:window.print();"><i class="fa fa-print"></i></a></li>
            <li><a href="mailto:?body=Check%20out%20this%20article%20on%20Budapest%20Times%3A%0A%0AA%20time%20for%20timeless%20heroism%0Ahttp%3A%2F%2Fwww.budapester.hu%2Ftimes%2Fnews%2Ftime-timeless-heroism&amp;subject=Thought%20you%27d%20enjoy%20this%20article."><i class="fa fa-envelope"></i></a></li>
        </ul>
</div>



    

    <p class="ccm-block-page-attribute-display-wrapper"><span class="ccm-block-page-attribute-display-content">Heroes push us to excel. Their will, courage and sacrifice can bring out the best in the world around them. Formed in 2004, Florida-based band Alter Bridge have released five albums since former Creed members Scott Phillips and Mark Tremonti decided to create a group of their own. Soon a four-piece, also consisting of bassist Brian Marshall and vocalist Myles Kennedy, Alter Bridge were going from strength to strength every year.</span></p>



    <span class="ccm-block-page-attribute-display-content"><div><img src="/application/files/cache/bf175c5fe1f96d997785f130299f9382.jpg" class="img-responsive " alt="Alter Bridge .jpg" title=""/></div></span>
            </div>
        </div>
        <div class="row">
            <div class="col-md-12 main-news">
                <div id="primary" class="content-primary col-md-8 col-md-push-1">
                    <main role="main">
                        <article>
                            

    <p style="text-align: justify;">Fittingly,
on their fifth full-length album, “The Last Hero”, the hard rock juggernaut
pursues a level of excellence inspired by timeless heroism. Making the record
became something of a personal quest for the quartet.</p>

<p style="text-align: justify;"><span lang="EN-US">“Every time
we do a record, my only goal is for people to simply think it’s better than the
previous one,” declares Tremonti. “We pushed ourselves so hard last time, and
we knew we were going to push ourselves much harder here. When we brought
material in, it had to outdo ‘Fortress’.”<o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US">“We always
strive for that,” agrees Kennedy. “While recognising where we’ve come from, we
wanted to expand what Alter Bridge is. This record is definitely an exploration
of the hero theme — whether it be the lack of heroes, the need for heroes or a
tribute to heroes. There’s a story in there.”<o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US">Kennedy
wrapped up touring with Slash, and Tremonti finished up a successful run
supporting his second solo album “Cauterize” in late 2015. By January 2016, the
four members congregated back in Orlando with longtime producer Michael “Elvis”
Baskette (Slash, Trivium). Over the next four months, they diligently assembled
and tracked the 13 songs comprising “The Last Hero”.<o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US">“It’s good
to be back in the Alter Bridge battle,” Kennedy leaves off. “Every time we do a
record, I’m reminded of how great it is to have this passionate and loyal
audience. We don’t take it lightly. We consider it an honour that people let us
into their lives that way.”<o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US">One of the
greatest voices of rock music, Myles Kennedy and the band returns to Hungary on
22 October in the Budapest Arena.<o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US">Tickets are
available via <a href="http://www.livenation.hu">www.livenation.hu</a> and </span><a href="http://www.ticketpro.hu/"><span lang="EN-US"></span></a><a href="http://www.ticketpro.hu">www.ticketpro.hu</a><span lang="EN-US">, with three different seating and
normal standing areas.<o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US"> </span></p>

<p style="text-align: justify;"><span lang="EN-US">Further
information: <o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US"><a href="http://www.alterbridge.com">www.alterbridge.com</a><o:p></o:p></span></p>

<p style="text-align: justify;"><span lang="EN-US"><a href="http://www.livenation.hu">www.livenation.hu</a><o:p></o:p></span></p>

<p style="text-align: justify;"><a href="http://www.ticketpro.hu">www.ticketpro.hu</a></p>
                        </article>
                        <div class="comments">
                            

        <div class="ccm-conversation-wrapper" data-conversation-id="1930">
    Loading Conversation <i class="fa fa-spin fa-circle-o-notch"></i>
    </div>

    <script type="text/javascript">
    $(function() {
        $('div[data-conversation-id=1930]').concreteConversation({
            cnvID: 1930,
            blockID: 9345,
            cID: 2773,
            posttoken: '1508560778:1c62b83ce187695ee64280f4358bca95',
            displayMode: 'threaded',
            addMessageLabel: '',
            paginate: true,
            itemsPerPage: 20,
            orderBy: 'date_asc',
            enableOrdering: 1,
            displayPostingForm: 'top',
            activeUsers: [],
            enableCommentRating: 1,
            commentRatingUserID: 0,
            commentRatingIP: '36e04dfd',
            dateFormat: 'custom',
            customDateFormat: 'd l Y G:i',
            blockAreaHandle: 'News Comments',
            fileExtensions: 'jpg,gif,jpeg,png,doc,docx,zip',
            maxFileSize: '1',
            maxFiles: '3',
            attachmentsEnabled: '',
            attachmentOverridesEnabled: '0'
        });
    });
    </script>

                        </div>
                        

    <hr/>


    

            <div class="ccm-block-page-list-wrapper">

                    <div class="ccm-block-page-list-header">
                <h5>RELATED POSTS</h5>
            </div>
        
        
        <div class="ccm-block-page-list-pages row">

                                            
                                                                <script>
                        $(document).ready(function () {
                            $('.page-content-slider-').slick({
                                slidesToShow: 3,
                                slidesToScroll: 1,
                                autoplay: true,
                                autoplaySpeed: 4000,
                                dots: true,
                                infinite: true,
                                responsive: [
                                    {
                                        breakpoint: 1024,
                                        settings: {
                                            slidesToShow: 3,
                                            slidesToScroll: 3,
                                            infinite: true,
                                            dots: true
                                        }
                                    },
                                    {
                                        breakpoint: 600,
                                        settings: {
                                            slidesToShow: 2,
                                            slidesToScroll: 2
                                        }
                                    },
                                    {
                                        breakpoint: 480,
                                        settings: {
                                            slidesToShow: 1,
                                            slidesToScroll: 1
                                        }
                                    }
                                    // You can unslick at a given breakpoint now by adding:
                                    // settings: "unslick"
                                    // instead of a settings object
                                ]
                            });
                        });
                    </script>
                                        <div class="page-content-slider- slick-slider">

                                <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" title="The Brief History of the Week"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/6914/6114/6384/SzellTamas01.jpg" alt="" title="" class="img-responsive"></a>                    <strong>The news that made headlines</strong><h3><a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week" target="_self">The Brief History of the Week</a></h3><div><em>Geschrieben von BT</em></div><p>Presenting in one concise package the week&rsquo;s most important and fascinating national stories,&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" title="Inmates running the asylum?"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/7514/6114/6169/P3_Selfie1.jpg" alt="" title="" class="img-responsive"></a>                    <strong>ComiX Coffee in District V</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/inmates-running-asylum" target="_self">Inmates running the asylum?</a></h3><div><em>Geschrieben von Attila Leitner</em></div><p>Briton Ben Innes became the very definition of cool on Tuesday. In case you missed this, the&hellip;</p>                </div>
                            

                                                        
                                            <div class="col-md-4">
                    <a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" title="Fight of the roundtables"><img src="http://www.budapesttimes.hu/application/files/thumbnails/top_news/5114/6114/6072/Teachers02.jpg" alt="" title="" class="img-responsive"></a>                    <strong>Protests, no apologies as government-teachers dispute widens</strong><h3><a href="http://www.budapesttimes.hu/2016/04/02/fight-roundtables" target="_self">Fight of the roundtables</a></h3><div><em>Geschrieben von BT</em></div><p>The civil public education platform representing the teachers&rsquo; movement, which calls itself an&hellip;</p>                </div>
                                    </div>
                            

                            </div>


        
        </div><!-- end .ccm-block-page-list -->

            


    <hr/>


    

    

<div class="ccm-block-next-previous-wrapper">
        <div class="ccm-block-next-previous-header">
        <h5>Previous</h5>
    </div>
    
    	<p class="ccm-block-next-previous-previous-link">
		<a href="http://www.budapesttimes.hu/2017/10/18/third-time-around-taiwan-dox">Third time around: Taiwan Dox</a> 	</p>
	
            <div class="ccm-block-next-previous-header">
            <h5>Next</h5>
        </div>
    
            <p class="ccm-block-next-previous-next-link">
            <a href="http://www.budapesttimes.hu/2016/02/28/brief-history-week">The Brief History of the Week</a>        </p>
    
    	<p class="ccm-block-next-previous-parent-link">
		<a href="http://www.budapesttimes.hu/times/news">Up</a> 	</p>
	
</div>



                    </main>
                </div>
                <div id="secondary" class="content-secondary col-md-3 col-md-push-1 scrolled" role="complementary">
                    <aside class="">
                        

    

    <h3>ADVERTISEMENT</h3><hr><p data-redactor-inserted-image="true"><a href="http://hospitalityawards.international/" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/9115/0166/4947/IHA_300x300_00000002.gif" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/9115/0166/4947/IHA_300x300_00000002.gif" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/9115/0166/4947/IHA_300x300_00000002.gif"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/9115/0166/4947/IHA_300x300_00000002.gif" alt="#" id="image-marker"></picture></a>
</p><p data-redactor-inserted-image="true">
	<a href="http://janushotel.hu/en/" target="_blank">
	<img src="/application/files/9914/9571/9037/Banner_janushotel.jpg" id="image-marker" alt="http://janushotel.hu/en/">
	</a>
</p><p data-redactor-inserted-image="true"><a href="https://www.vtldesign.hu" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/6414/5503/5667/vtl-banner.jpg" alt="https://www.vtldesign.hu" id="image-marker"></picture></a>
</p>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



    <h3>NEWS TICKER</h3><hr>


        <div class="ccm-custom-style-container ccm-custom-style-main-9133 page-border" >
    

            <div class="ccm-block-page-list-wrapper">

        
        
        <div class="ccm-block-page-list-pages row">

                                            <div class="col-md-12">
                    
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2017/10/16/torture-illicit-passion" title="The torture of illicit passion"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/6415/0815/0825/Book_Confessions_of_a_Mask.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2017/10/16/torture-illicit-passion" target="_self">The torture of illicit passion</a></h4><strong>“Confessions of a Mask” by Yukio Mishima (Published by Penguin Classics)</strong>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2017/10/17/disputed-taiwan-stands-tall" title="Disputed Taiwan stands tall"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/5215/0824/3399/DSCF0005.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2017/10/17/disputed-taiwan-stands-tall" target="_self">Disputed Taiwan stands tall</a></h4>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2017/10/17/106th-national-day-republic-china-taiwan" title="106th National Day of the Republic of China (Taiwan)"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/5215/0824/3399/DSCF0005.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2017/10/17/106th-national-day-republic-china-taiwan" target="_self">106th National Day of the Republic of China (Taiwan)</a></h4>                    </div>
                </div>
            

                                                        
                            <div class="row page-item">
					                    <div class="col-md-4 nopadding">
                        <a href="http://www.budapesttimes.hu/2017/10/17/urban-sophistication-business-acumen" title="Urban sophistication, business acumen"><img src="http://www.budapesttimes.hu/application/files/thumbnails/hirek_jobb_banner/8415/0814/8573/Exterior.jpg" alt="" title="" class="img-responsive"></a>                    </div>
                    <div class="col-md-8">
                        <h4><a href="http://www.budapesttimes.hu/2017/10/17/urban-sophistication-business-acumen" target="_self">Urban sophistication, business acumen</a></h4><strong>Mövenpick Hotel Istanbul</strong>                    </div>
                </div>
            

                        </div>
                        </div>


        
        </div><!-- end .ccm-block-page-list -->

            
    </div>


    <hr><p data-redactor-inserted-image="true"><a href="http://www.budapester.hu" target="_blank"><img src="http://www.budapesttimes.hu/application/files/7714/5493/0661/budapester-logo.png" id="image-marker" alt="Budapester Zeitung"></a>
</p><hr>


    <h3>RECENT-COMMENTS</h3><hr>


    <div class="comment-list">

    
        
        
        
        
        
                <p><a href="http://www.budapesttimes.hu/2017/10/16/torture-illicit-passion#cnv1910Message1022"><strong>The torture of illicit passion</strong></a></p>
        <p><strong>theonemind</strong></p>
        <p>What an obvious pile of liberal propaganda with no truth to it....</p>

        <hr/>
    
        
        
        
    </div>


    

    <h3><br></h3><h3>VIDEO</h3><hr><p data-redactor-inserted-image="true"><a href="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" target="_blank"><picture><!--[if IE 9]><video style='display: none;'><![endif]--><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 900px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" media="(min-width: 768px)"><source srcset="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png"><!--[if IE 9]></video><![endif]--><img src="http://www.budapesttimes.hu/application/files/2614/5503/4442/youtube.png" alt="https://www.youtube.com/channel/UCHLoGJdTDjHH3E8rx78QYtg" id="image-marker"></picture></a></p><br>



    <h3>ADVERTISEMENT</h3><hr>


    

    
<div id="HTMLBlock2284" class="HTMLBlock">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1438884926019606"
     data-ad-slot="3981956178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                    </aside>
                </div>
            </div>
        </div>
            </div><!-- // Main Contents -->


		<!-- Footer -->
		<div class="footer-container footer-content-inner">
			<footer class="footer-content-inner" role="contentinfo">
				<div class="container">
					<div class="row">
						<!-- Footer Navigation -->
						<div class="footer-nav col-sm-6  col-xs-12">
							

    <p>© Copyright 2016 Budapester Times.</p>
						</div><!-- //Footer Navigation -->
						<!-- Social Button -->
						<div class="social-button col-sm-6  col-xs-12">
							<nav>
								

    

    
<div id="ccm-block-social-links1715" class="ccm-block-social-links">
    <ul class="list-inline">
            <li><a target="_blank" href="https://hu-hu.facebook.com/BudapestTimes/"><i class="fa fa-facebook"></i></a></li>
            <li><a target="_blank" href="https://www.instagram.com/explore/locations/945613040/the-budapest-times/"><i class="fa fa-instagram"></i></a></li>
            <li><a target="_blank" href="https://twitter.com/budapesttimes"><i class="fa fa-twitter"></i></a></li>
        </ul>
</div>

							</nav>
						</div><!-- //Social Button -->
						<div class="copyright col-sm-12">
							

    <p style="text-align: center;" rel="text-align: center;">
<a href="http://www.budapesttimes.hu">Home</a> | 
<a href="http://www.budapesttimes.hu/about_us">About Us</a> | 
<a href="http://www.budapesttimes.hu/ads">Ads</a> | 
<a href="http://www.budapesttimes.hu/subscriptions">Subscriptions</a> | 
<a href="http://www.budapesttimes.hu/download">Download</a> | 
<a href="http://www.budapesttimes.hu/contact-us">Contact Us</a> | 
<a href="http://www.budapesttimes.hu/photo-gallery">Gallery</a>
</p>


    

    <p style="text-align: center;"><a href="https://www.vtldesign.hu" target="_blank">Created By VTL-Design Kft.</a></p>

						</div>
						<div id="scroll-page-top">
							<a href="#container" class="top">Back to Top</a>
						</div>
					</div>
				</div>
			</footer>
		</div><!-- //Footer -->

    	</div>

        </div><!-- //Border -->

		<script>
var kommentek = $(".comments");

kommentek.find(".ccm-conversation-wrapper h4").css("background-color", "red");
</script><script type="text/javascript" src="/application/files/cache/js/ab865c1d960b2afe13d6d173ca6b8bf8e957d74e.js" data-source="/concrete/js/bootstrap/tooltip.js /concrete/js/picturefill.js /concrete/blocks/image/js/hover.js /packages/VtlTheme/blocks/vtl_weather_block/jquery.simpleWeather/jquery.simpleWeather.min.js /packages/VtlTheme/blocks/autonav/templates/stucco_global_nav_animenu/view.js"></script>
<script type="text/javascript" src="/concrete/js/jquery-ui.js"></script>
<script type="text/javascript" src="/application/files/cache/js/da02f5e9defdea8c037e8be8ac787483dc014a1e.js" data-source="http://www.budapesttimes.hu/ccm/assets/localization/jquery/ui/js /concrete/js/underscore.js /concrete/js/jquery-magnific-popup.js /concrete/js/dropzone.js http://www.budapesttimes.hu/ccm/assets/localization/dropzone/js /concrete/js/bootstrap/dropdown.js /concrete/js/events.js /concrete/js/conversations.js http://www.budapesttimes.hu/ccm/assets/localization/conversations/js /concrete/js/lightbox.js /packages/VtlTheme/blocks/vtl_page_list/slick-slider/slick.min.js"></script>

        <script src="/packages/VtlTheme/themes/times/js/main.js"></script>
<!-- Google kovetesi kod TIMES -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36214081-17', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google kovetesi kod TIMES END -->
    </body>
</html>
